Please select Into the mobile phone version | Continue to access the computer ver.
Intermittent 'no signal' on FPV
1188 5 2015-6-4
Uploading and Loding Picture ...(0/1)
o(^-^)o
Ploy
lvl.2

United Kingdom
Offline

Hi,
Anyone had an intermittent video issues with their P3 (mines a P3A) where you loose video signal?

I've only had it happen twice in 15 flights but it scares the heck out of me. It's happened on both occasions right at the start of flight approx 2/3 minutes after getting it airborne and generally I'll bring it back to me power down the Phantom, turn it back on and then it's fine with no reoccurrence..

Is this generally to do with the channel settings as mines on auto as opposed to custom and then the channel 20 technique?

I'm meant to be filming a canoe race on a local river soon and the last thing I want is for it to be out of sight whilst I relocate and it go whilst over the river and close to trees which line it!!

Using an iPad min 3, full updates on app and firmware and we're talking 20/30 metres distance here as well at was at approx 1 metre height from water
-Jon
2015-6-4
Use props
salota8550 This user has been deleted
Tip: the author has been banned or deleted automatically shield
2015-6-4
Use props
bmroche
lvl.1

United States
Offline

Ploy, I see the same issue but more times that not in my scenario.


I need to reach out as I am having a lot of issues with viewing the flight from iPad Mini and Android device.  

Issue
I have all items updated to the latest firmware (1.2.8) and the latest pilot apps for both iOS and Android.  Regardless of device I take off, fly for about 8 seconds, and then I get a message "No Signal".

At this point I can't view flight any longer and have to bring it back to the ground via RTH or manual & Turn off copter and then turn back on to reinitialize video.

TroubleShooting Performed
I have tried different phones / tablets and same issue.
Ensured all firmware updates completed successfully
Tried manually setting channel and image quality within pilot app
Re-binding DJI Phantom 3 Adv. to controller
Used in places w/ no electrical interference
Used in Airplane Mode and regular mode on phone / tablet
Enabled "Hardware Decoding"


Outcome
I have not been successful with fixing this issue and am frustrated as this was a very expensive toy and I have not been able to fully enjoy it without the first person view.

Please help!
2015-6-29
Use props
v3287928
lvl.1

Russia
Offline

bmroche@gmail.c Posted at 2015-6-29 23:58
Ploy, I see the same issue but more times that not in my scenario.

I never have 'no signal' massage until I start shooting HDR or brecketing photos. Making regular singal photos is OK. As soon as I realize that I dont use this features. Wating for relibale update.
2015-7-31
Use props
jguay64
lvl.1

United States
Offline

I had the same problem and went into settings and turned on Airplane mode. This turns off all communications such as blue tooth and wifi. Worked for me.
2015-7-31
Use props
droneflyers.com
First Officer
Flight distance : 60709 ft
  • >>>
United States
Offline

Always keep in mind that you usually have FULL R/C control of the craft independent of the app.

Don't panic when this happens!

As to stopping it, in my case selecting a custom channel of 20 definitely helped it a lot. After that point there are fancier ways to troubleshoot:
http://droneflyers.com/talk/thre ... 69/page-2#post-3413

See that and the couple posts below it, etc.
2015-7-31
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules