Please select Into the mobile phone version | Continue to access the computer ver.
Ronin-M remote CH0 wont return to zero
83 2 1-11 17:43
Uploading and Loding Picture ...(0/1)
o(^-^)o
Networkphoto
lvl.1
Flight distance : 358220
United Kingdom
Offline

I've just bought a Ronin-M secondhand - all seems ok except having some problems with the remote control.

Aside from it often not pairing with the ronin, requiring a restart and depress of the bind button before turning on the remote I have found that the right stick left-right axis doesnt appear to be registering the full range of motion (-1000 > +1000)  or centre correctly (value: 0). When connected via USB to the PC running the DJI Assistant software the Channel monitor shows CH0 nearly always registering a value other than zero when the sticks are at rest. And when you move the relevant stick the range is rarely -1000 to 1000 and can be erratic. The up-down axis is fine, showing the full range -1000 to 1000 and returning to zero at rest - as is the other stick. I've managed to get through the calibration process without improvement.

Is there a history of physical problems with these or is there a software issue at fault here - Its on firmware 1.1.0.21 which according to the assistant software is up to date.
GCU is 1.7
IMU is 1.4
Receiver is 1.1.0.15
All settings defaulted.

Any advice?



1-11 17:43
Use props
Networkphoto
lvl.1
Flight distance : 358220
Offline

1-12 03:24
Use props
Networkphoto
lvl.1
Flight distance : 358220
United Kingdom
Offline

Hi - anyone from DJI able to assist?

I suspect its a physical problem with the potentiometer for that axis on the right stick? Anyone suffered similar problems and been able to fix it?

tia
1-15 04:25
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules