Please select Into the mobile phone version | Continue to access the computer ver.
OSMO-Pocket WIFI-Modul not working?
937 4 1-15 01:19
Uploading and Loding Picture ...(0/1)
o(^-^)o
bitboy0 - mavic
lvl.2
Flight distance : 212201 ft
Germany
Offline

My radio module arrived yesterday.

My mobile phone is a OnePlus 6T with the latest official software. Via USB-C the OSMO connects to the mobile phone without complaint and I can see the live picture and download the files.

When I plug in the radio module, it also shows that it is connected to the OSMO pocket and the LED is red.

There are two ways I can connect to the Mimo-APP:
1. via the app with Bluetooth
2 Via WLAN directly by entering "12341234" as WPA key.

If I enter the WIFI key, the mobile phone connects to the OSMO via 5GHz and shows a "very good" connection.

Sometimes the screen that I get when I connect to USB is briefly displayed, but no picture appears. Shortly afterwards it shows "Device disconnected".
Or there's an error "Authentication failed."

Sometimes the question comes up on the OSMO if I want to allow a connection. Of course I want to, but even then it doesn't work.

I have the latest FW on the OSMO (yesterday I did the update). I completely reset both the OSMO and the APP.

I wanted to write DJI, but the EMAIL form doesn't know the OSMO pocket yet.
The German telephone support suspects that my module is defective. I should initiate an exchange via the email form on the DJI website, where I can't select the OSMO pocket.

What should I do now?

Translated with www.DeepL.com/Translator
1-15 01:19
Use props
WebParrot
Captain
  • >>>
United States
Offline

Use this link to support, scroll to the bottom of the page and select "Online Support"  You will be able to start a "Chat" session.  To save some typing, provide a link to this post.  You should get a Case# and perhaps the Support Tech will start the return/exchange process if they can't help you.
1-15 08:25
Use props
bitboy0 - mavic
lvl.2
Flight distance : 212201 ft
Germany
Offline

I've made it work now. It seems to be a problem with the Android on my smartphone.  


First, I had to disable an option that automatically activates WLAN near known WLAN stations.  

Then I have to connect the OSMO WLAN manually.

Then comes the question whether the WLAN should be used, even if I can't get an Internet over it.  


Then I can start MIMO and it works.


If I want to establish the connection via the APP, the WLAN connects, but the question does not arise whether I want to use the WLAN without the Internet and then it does not work.  


But before I can use the adapter the next time, I have to delete the OSMO WLAN from the list of known WLANs and reconnect it. This is not optimal. I hope DJI can also adapt the APP to my Android. Android 9 is not so common yet and with Android 8 there doesn't seem to be a problem.  Translated with www.DeepL.com/Translator
1-15 08:46
Use props
Silenc
lvl.2
United States
Offline

bitboy0 - mavic Posted at 1-15 08:46
I've made it work now. It seems to be a problem with the Android on my smartphone.  

just fyi there should be an advanced mode setting under wifi to use mobile if there is no internet on the wifi. This will allow you to still have data and use the osmo.
1-16 09:50
Use props
bitboy0 - mavic
lvl.2
Flight distance : 212201 ft
Germany
Offline

Silenc Posted at 1-16 09:50
just fyi there should be an advanced mode setting under wifi to use mobile if there is no internet on the wifi. This will allow you to still have data and use the osmo.

I know ... but it only works one time ... next time I have to remove the OSMO-WiFi from the known networks list and connect again. Even if it connects fine and I have answered the "use without internet"-Question with yes.

I guess it's something with Android 9 OR the OxygenOS from the 6T ...

So I can use it, but not the easy way.
1-16 12:47
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules