Please select Into the mobile phone version | Continue to access the computer ver.
4k Video playback problem
234 5 1-15 16:21
Uploading and Loding Picture ...(0/1)
o(^-^)o
1Eagle
Second Officer
Flight distance : 290348 ft
United States
Offline

I have been experimenting with the video formats on my P4P V2.
I have discovered that at the high end settings the video won't play back.

It's just black although the size is 4mb and the time is around five minutes.
I have tried this with several settings and discovered that if I lower the settings to 4k - 3840x2160 at 30 fps the video will play.
Anything above 4k - 3840x2160 at 30 fps, and it's all black.

All my experiments have been MP4. I haven't tried anything in .MOV yet.

Has anyone seen this before? Is it the video player?


1-15 16:21
Use props
Geebax
Captain
Australia
Offline

Try downloading the free VLCPlayer: https://www.videolan.org/vlc/

If it still won't work, then most likely your computer is not powerful enough to handle it. The MOV suffic is really only for Apple users, the file inside it is identical to MP4.

1-15 16:40
Use props
DJI Gamora
Super Moderator

Offline

Hi there, thank you for reaching out and we're sorry to hear about the trouble. with regards to it will be a case to case basis you need to have the Media player that would support the being said resolution and FPS. also your if you playing this from a smartphone/computer make sure the device capable playing with that resolution-fps.
1-16 10:58
Use props
1Eagle
Second Officer
Flight distance : 290348 ft
United States
Offline

DJI Gamora Posted at 1-16 10:58
Hi there, thank you for reaching out and we're sorry to hear about the trouble. with regards to it will be a case to case basis you need to have the Media player that would support the being said resolution and FPS. also your if you playing this from a smartphone/computer make sure the device capable playing with that resolution-fps.

Thanks DJI Gamora.
I am running a PC with windows 7 professional
3.4GHz Intel core, 64-bit OS, 16 GB of RAM and a 450GB hard drive.
Not sure the specs on the video card but it's pretty powerful as I run AutoCAD and ArcMap for work.
I am using the stock Windows Media Player version 12.0.7601.24312
So I'm thinking it's the media player that can't handle the load.
Gonna download the player recommended by Geebax in post #2 and see if that helps.
1-16 12:22
Use props
DJI Gamora
Super Moderator

Offline

1Eagle Posted at 1-16 12:22
Thanks DJI Gamora.
I am running a PC with windows 7 professional
3.4GHz Intel core, 64-bit OS, 16 GB of RAM and a 450GB hard drive.

Thank you for the Information and yes right Geebax was correct about it you can give a try a different media player to test as well and isolate the Issue.
1-16 13:33
Use props
1Eagle
Second Officer
Flight distance : 290348 ft
United States
Offline

Geebax Posted at 1-15 16:40
Try downloading the free VLCPlayer: https://www.videolan.org/vlc/

If it still won't work, then most likely your computer is not powerful enough to handle it. The MOV suffic is really only for Apple users, the file inside it is identical to MP4.

Thanks Geebax,
That video player works perfectly.
1-17 08:15
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules