Please select Into the mobile phone version | Continue to access the computer ver.
After upgrade to 01.04.00.20 visible banding/polorize on device l...
425 9 1-31 07:40
Uploading and Loding Picture ...(0/1)
o(^-^)o
dem10
lvl.1
Turkey
Offline

I noticed a new banding problem on the lcd screen after doing the latest firmware (01.04.00.20 ) update. You can see the examples attached. I reset to factory settings, and tried it on all modes. Unfortunately the problem was not solved. There are no problems with videos recorded when connected to iphone. Any ideas on how to solve this problem?


_DSC2275.jpg
_DSC2279.jpg
_DSC2280.jpg
1-31 07:40
Use props
Atomicodex
lvl.2
Flight distance : 195712 ft
United States
Offline

Is it visible in the footage when you view it on a computer?
1-31 08:17
Use props
dem10
lvl.1
Turkey
Offline

no just on device screen.
1-31 08:25
Use props
LionelB
lvl.4

United Kingdom
Offline

dem10 Posted at 1-31 08:25
no just on device screen.

Could it be a failing screen on the OP ? Haven’t seen any other reports of the problem so far, hopefully DJI Support will pick up and respond. Keep us posted & hope it works out for you.
1-31 08:45
Use props
DJI Tony
Super Moderator

Offline

Hi, we're sorry about this situation. We will coordinate this concern with our designated team for further clarification. We will keep you posted as soon as we've received the feedback. Thank you for understanding.
1-31 11:27
Use props
davidvek
lvl.3
Italy
Offline

me too after upgrade, but now it's wanderful, cinelike and total control inside OP
1-31 11:39
Use props
havrosh
First Officer
Flight distance : 566781 ft
Czechia
Offline

I can see the similar artifacts on my screen like on the last picture, especially in the low light
1-31 11:48
Use props
edeone
Second Officer
Flight distance : 164685 ft
Germany
Offline

havrosh Posted at 1-31 11:48
I can see the similar artifacts on my screen like on the last picture, especially in the low light

the same with me, with less light stronger
1-31 12:19
Use props
Chris1a
lvl.4
Flight distance : 801 ft
Sweden
Offline

What I see in the last picture have always been present in low light on my unit, at least to some degree. I've just chalked it off as inherent to the screen (just being 1", not having wide range colors and whatnot). I didn't take notice if it had gotten worse during the few minutes I spent with the latest update. Will check when I get the chance. The other pics where you see all the pixels, I've never noticed that looking anything like that.
1-31 13:14
Use props
WebParrot
Captain
  • >>>
United States
Offline

I'd suggest you head on over to support  [   https://www.dji.com/support  ], scroll to the bottom of the support page and select Online support.  Start a Chat session and provide a link to this (your post).  If there is a hardware problem you have it documented with Support and may get quicker resolution.  Get a Case #.   I'd rather take that approach that to wait to hear from the engineers.   
1-31 16:42
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules