Please select Into the mobile phone version | Continue to access the computer ver.
"Go Share" not working need help.
3055 13 2019-2-3
Uploading and Loding Picture ...(0/1)
o(^-^)o
Trailkill
First Officer
Flight distance : 317031 ft
  • >>>
United States
Offline

I was just about to post a problem I'm having with my Samsung S8+ android and Go Share. It seems to find the Smart Controller with a connect button. I click connect and it seems to connect I see a Video and a photo button and Loading ......... in the middle for a minute it stops and says no devices found. I tried this several times with the same results. I also noticed that when I click on "Go Share" on the SC the wifi turns off. Is this normal? Help?

Thanks
TK

2019-2-3
Use props
RIMC1234
lvl.4
Flight distance : 87028 ft
Spain
Offline

Hi

The same thing is happening to me. So I hope some one post some help to this issue.
2019-2-4
Use props
Trailkill
First Officer
Flight distance : 317031 ft
  • >>>
United States
Offline

I got it working. What I did was started Go Share on the SC then on my phone Settings--connections--wifi. I found the SC and click on it. It asked something like connect without wifi or connect keeping wifi. I chose connect keep wifi. I opened Go Share on my phone and it connected. Hope this helps.
2019-2-5
Use props
RIMC1234
lvl.4
Flight distance : 87028 ft
Spain
Offline

Trailkill Posted at 2-5 02:50
I got it working. What I did was started Go Share on the SC then on my phone Settings--connections--wifi. I found the SC and click on it. It asked something like connect without wifi or connect keeping wifi. I chose connect keep wifi. I opened Go Share on my phone and it connected. Hope this helps.

I tried this but still not working for me. Thanks anyway for the information, I will keep trying or doing some variations.

2019-2-21
Use props
Jim Patterson4
New

United States
Offline

Same here, I click go share on my SC, connect to it in my phone's wifi settings, open the DJI Go 4 app on my phone and go to go share. I see my smart controller listed and click connect. It times out every time and says WiFi disconnected, please check your connection settings in wifi. I go to wifi on my phone and it says I'm still connected to the smart controller. Tried this over a hundred times and still nothing.
2019-4-18
Use props
pwf
lvl.1
Flight distance : 48448 ft
Singapore
Offline

at first it works but when tried the second time it doesnt work anymore, kinda frustrating
2019-6-5
Use props
pwf
lvl.1
Flight distance : 48448 ft
Singapore
Offline

Lol mine finally works, go to sc, set go share hotspot change to 5GHz band.
2019-6-6
Use props
djiuser_TjSIVzfxJFd4
New
United States
Offline

Has anyone found a solution to the problem? Same thing is happening with me. I called tech support, as well as chatting to tech online & unfortunately, neither were of help. It's like the one tech person didn't even know what go share was.
Very frustrating.
Would love to hear a solution to the problem if anyone has one. My smart phone is a Google Pixel 3 if that makes any difference.
Thanks in advance.
2019-6-9
Use props
fans201fb0de
New

United States
Offline

djiuser_TjSIVzfxJFd4 Posted at 6-9 18:54
Has anyone found a solution to the problem? Same thing is happening with me. I called tech support, as well as chatting to tech online & unfortunately, neither were of help. It's like the one tech person didn't even know what go share was.
Very frustrating.
Would love to hear a solution to the problem if anyone has one. My smart phone is a Google Pixel 3 if that makes any difference.

Hello,

I was having the same issue.
My connection from the SC would time out before I could download anything.

I ended up going into the phone WiFi settings and having to manually join the SC WiFi.
The password is on the SC under the Go Share page.

Once I did that, it was easy peasy!

2019-12-30
Use props
JohnnieYaz
Second Officer
Flight distance : 4357323 ft
  • >>>
United States
Offline

Yup it started messing up with a Wi-Fi Disconnected , Please check your connection in Wi-Fi settings pop up. But the controller is connected.. I first got it going by clicking off the phones WIFI calling but the next day it didnt fix it. today I had to shut of moble data and it worked fine.

* One thing different is I am now using a Samsung Note 10 5G, I was using a Note 8


2019-12-30
Use props
PaddyEnglish
New
Flight distance : 227329 ft
  • >>>
United Kingdom
Offline

Nope not working on iphone 10 or iphone 11 tried all above and advice?
1-21 07:46
Use props
JuanDorfling
lvl.1
Flight distance : 531 ft
Hong Kong
Offline

I faced the same problem and followed these steps to resolve the issue

On the SC, navigate to "Go Share" and under it's settings, change the name and the password.
On your iPhone 11 Pro Max, to to wifi and select your SC devise as your wifi network and add the newly created password to link the devices on the same network.
Fo back to Go Share and download your files - NO issues in getting the content onto my phone.
3-18 05:44
Use props
fansc15bad50
lvl.1

United States
Offline

PaddyEnglish Posted at 1-21 07:46
Nope not working on iphone 10 or iphone 11 tried all above and advice?

Same thing happened. I was ready to throw away sc... lol. Go to wifi settings click smartcontroller. After about 30 seconds it will say could not connect using wifi use cellular data. Did that works great now. Its all in wifi settings of phone giving u complications. Hope this helps
4-26 12:58
Use props
Gibb0
lvl.1
Flight distance : 3143 ft
United Kingdom
Offline

fansc15bad50 Posted at 4-26 12:58
Same thing happened. I was ready to throw away sc... lol. Go to wifi settings click smartcontroller. After about 30 seconds it will say could not connect using wifi use cellular data. Did that works great now. Its all in wifi settings of phone giving u complications. Hope this helps

Hi I am new to drones seen loads of you tube footage and took the plunge and purchased the mavic 2 pro ,i am also having problems with go share trying  to link sc to iphone 11 but sc keeps dropping wifi.I have looked at most of members help with this issue and tried all suggestions but still can not link sc to iphone to get footage .Does anyone know if there is a fix and kindly point me in the right direction.Thank you in advance
5-23 09:45
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules