Please select Into the mobile phone version | Continue to access the computer ver.
X5 Gimbal Disconnect
262 9 2-4 17:02
Uploading and Loding Picture ...(0/1)
o(^-^)o
Kieran N
lvl.1

Canada
Offline

Hello,

So this morning I flew my Inpsire 1 pro with x5. I flew 2 flights.
Later this afternoon I went to fly again but the Gimbal won't connect.  The gimbal is getting power as it is flashing green light a number of times and than a small pause and a final green light which eventually fades.  The gimbal does not activate and do its starting/calibration dance.

I tried it on my Osmo pro as well and get nothing aswell.

Anyone? Have a quick fix?  I am currently on set and need this thing working for the next two days

2-4 17:02
Use props
Kieran N
lvl.1

Canada
Offline

x5 wont Connect

Hello,

So this morning I flew my Inpsire 1 pro with x5. I flew 2 flights.
Later this afternoon I went to fly again but the Gimbal won't connect.  The gimbal is getting power as it is flashing green light a number of times and than a small pause and a final green light which eventually fades.  The gimbal does not activate and do its starting/calibration dance.

I tried it on my Osmo pro as well and get nothing.

Really hoping for a quick fix as I am on set and I need this working for the next 2 days

2-4 17:05
Use props
Matthew Dobrski
Captain
  • >>>
Offline

My only guess is a condensation inside camera body or on contacts. "Baby, it's cold outside!" Try to warm up everything inside, perhaps use a gentle hair dryer blow, make sure the moisture is gone ...
2-4 23:03
Use props
Kieran N
lvl.1

Canada
Offline

Matthew Dobrski Posted at 2-4 23:03
My only guess is a condensation inside camera body or on contacts. "Baby, it's cold outside!"  Try to warm up everything inside, perhaps use a gentle hair dryer blow, make sure the moisture is gone ...

Thanks for the reply Matthew.  I placed the x5 in a bag with a large silica pack last night with that in mind.  Still nothing this morning unfortunately.
Matthew have you experienced this in the past?
thanks
2-5 07:52
Use props
DJI Tony
Administrator

Offline

Hi, we're sorry to know about this situation. May we know if you manage to check the application if you're getting a live feed or any error message? Did you manage to update the firmware of your the camera? Would it be possible if you could provide us with a short video of this situation for further help? You may upload the link using google drive or dropbox. Please keep us posted on the latest progress. Thank you for continued support.
2-5 11:21
Use props
Matthew Dobrski
Captain
  • >>>
Offline

Kieran N Posted at 2-5 07:52
Thanks for the reply Matthew.  I placed the x5 in a bag with a large silica pack last night with that in mind.  Still nothing this morning unfortunately.
Matthew have you experienced this in the past?
thanks

Lucky me, but not. I'm using both applications for X5 gimbal (Inspire 1 Pro and Osmo Pro) since the very beginning, no issue so far. However, I just don't do much of outdoor filming during our winter. Not fun at all ...
Sorry for your trouble, seemingly something's gone wrong. I must admit that DJI service in California fixed my broken yaw motor housing twice in record time, swiftly and successfully. But that's different story. Do you have access to another X5 specimen, just to narrow your investigation?
2-5 15:19
Use props
Kieran N
lvl.1

Offline

DJI Tony Posted at 2-5 11:21
Hi, we're sorry to know about this situation. May we know if you manage to check the application if you're getting a live feed or any error message? Did you manage to update the firmware of your the camera? Would it be possible if you could provide us with a short video of this situation for further help? You may upload the link using google drive or dropbox. Please keep us posted on the latest progress. Thank you for continued support.

Hi Tony,

I do not get video feed.  The only indication that I get that the X5 is receiving power is as I said the blinking green light at camera. Other than that it sits limp with no feed.  I have not touched firmware since I purchased x5 with the Inspire 1 pro.  Could you perhaps describe why firmware might be my issue?

thanks
Kieran
2-11 09:10
Use props
DJI Tony
Administrator

Offline

Kieran N Posted at 2-11 09:10
Hi Tony,

I do not get video feed.  The only indication that I get that the X5 is receiving power is as I said the blinking green light at camera. Other than that it sits limp with no feed.  I have not touched firmware since I purchased x5 with the Inspire 1 pro.  Could you perhaps describe why firmware might be my issue?

Hi, thanks for the prompt reply. Would it be possible if you could provide us the current firmware of your Zenmuse X5 using the DJI Go app for a further check? If you found that the firmware of Zenmuse X5 is not up to date, kindly update the firmware of your unit. You may check and download the latest firmware of the Zenmuse X5 using the link below. Please keep us posted on the latest progress.

https://www.dji.com/zenmuse-x5/info#downloads
2-11 09:47
Use props
Kieran N
lvl.1

Offline

DJI Tony Posted at 2-11 09:47
Hi, thanks for the prompt reply. Would it be possible if you could provide us the current firmware of your Zenmuse X5 using the DJI Go app for a further check? If you found that the firmware of Zenmuse X5 is not up to date, kindly update the firmware of your unit. You may check and download the latest firmware of the Zenmuse X5 using the link below. Please keep us posted on the latest progress.

https://www.dji.com/zenmuse-x5/info#downloads



Hi Tony,
Here is an image of my firmware version.
Could you give me some more details on why your first suspicion would be firmware related?

Thanks
Kieran
  
2-14 11:22
Use props
DJI Tony
Administrator

Offline


Hi, thanks for the prompt reply. If the unit is not up to date, you may encounter problems whilst using it. However, since you've mentioned that you haven't updated the firmware since you purchased it. I would recommend updating the firmware using the link above and check if there will be changes. Please keep us posted on the latest progress.

2-14 16:13
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules