Please select Into the mobile phone version | Continue to access the computer ver.
Air Encoder Error 0x100000 Inspire 2 X5s
399 2 2-6 04:37
Uploading and Loding Picture ...(0/1)
o(^-^)o
Northrob
lvl.1
Flight distance : 8054 ft
United Kingdom
Offline

Hi

A few weeks ago I flew my Inspire 2 and X5s set up - everything fine. I've just put everything back together, did a prompted firmware on the remotes and now I'm getting the "Air Encoder Error 0x100000 check the gimbal is attached" fault

Gimbal is attached and cailiberates - and will tilt when wheel on controler is pushed
No picture from the camera on the screen - no control of iris/photo/video mode etc
I2 is current firmware
X5s is current firmware
ipod is current firmware

Any thoughts?

Thanks in advance.

Rob

2-6 04:37
Use props
Northrob
lvl.1
Flight distance : 8054 ft
United Kingdom
Offline

And SD card is in (tried two different cards)
And tried with SSD card both in and out
2-6 04:38
Use props
DJI Tony
Super Moderator

Online

Hi, we're sorry for the troubles that it caused. We would like to inform you that this may occur when the gimbal is not mounted properly, an error will be shown. For us to be possibly rectified the problem, you may refer to the troubleshooting steps below.
1. Power off the aircraft and remount the gimbal and camera, then power on and check whether the problem will persist.
2. If the situation will remain, power off the drone, wipe the gimbal port and contact pins with anhydrous ethanol, then mount the gimbal and camera again, and restart the drone.
3. If the troubleshooting steps are exhausted and the problem persists, send the aircraft, gimbal, and camera back for diagnosis. You may use the link below to contact our support. Please keep us posted on the latest progress. Thank you for continued support.

www.dji.com/support
2-6 10:11
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules