Please select Into the mobile phone version | Continue to access the computer ver.
N3 Firmware 1.7.6.0 - Lost Gentle Mode Control Exp
371 8 2-7 12:10
Uploading and Loding Picture ...(0/1)
o(^-^)o
SkyPirate
lvl.2
Flight distance : 3603356 ft
  • >>>
United States
Offline

After updated to 1.7.6.0 I can no longer change and save the gentle mode Controller Exp settings. Therefore, G mode is no different than P.
2-7 12:10
Use props
WiSi-Testpilot
lvl.4

Germany
Offline

Do you use LB2 or S-Bus?

Try DJI Assistant 2 For Autopilot v2.0.2 from 2019-01-09.
Uninstall older versions first. Then perform a factory reset (dashboard restore) and edit the settings.
Best regards,
Wilhelm
2-7 17:00
Use props
SkyPirate
lvl.2
Flight distance : 3603356 ft
  • >>>
United States
Offline

Thanks for the reply WiSi

I'm using LB2. Just uninstalled DJI Assistant 2 for Autopilot and reinstalled. I was only able to find V2.0.0
https://www.dji.com/downloads/so ... dji-2-for-autopilot

After doing a factory reset On G-Mode I'm still getting blanks in the controller EXP.


P,S,A all show normally

2-8 12:52
Use props
SkyPirate
lvl.2
Flight distance : 3603356 ft
  • >>>
United States
Offline

I also flew it with these blank values and it behaved the same as P-mode so not very gentle. I have a quad with 30" props so I don't want to get sporty with it. It's meant to be flown pretty slow.
2-8 12:54
Use props
WiSi-Testpilot
lvl.4

Germany
Offline

Very interesting your copter with 30” props. Please show a photo of your copter, if possible.
I had a similar problem. Exp did not toggle between the modes. But with 2.0.2 it works, see screenshots.

https://www.dji.com/n3/info#downloads

Best regards,
Wilhelm
2-8 13:39
Use props
SkyPirate
lvl.2
Flight distance : 3603356 ft
  • >>>
United States
Offline

I found the 2.02 version and installed it. Thank you. However, my G mode is still not showing properly. Can you double check on your G mode shows up. I see P,S,A on your screenshot.




I'll upload a photos of the super quad soon. Lots of rain in the forecast so hopefully there will be a break and I can take it out.
2-8 16:03
Use props
WiSi-Testpilot
lvl.4

Germany
Offline

OK, you are right. G-Mode does not work.
Maybe a workaround: use P-Mode and lower the values.
Best regards,
Wilhelm
2-8 16:40
Use props
SkyPirate
lvl.2
Flight distance : 3603356 ft
  • >>>
United States
Offline

bummer...

Yes, for my workaround I'm using S as the G mode with very low speeds/angles. I'll call it Slow mode instead of Sport.

Maybe another update will fix it. I would have stayed on the old firmware but they fixed the output bug with the M600 Expansion Module.
2-8 16:51
Use props
WiSi-Testpilot
lvl.4

Germany
Offline

The bug on the channels with the M600 Expansion Module is the reason why I am using the recent firmware too.
2-8 17:04
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules