Please select Into the mobile phone version | Continue to access the computer ver.
Phantom 4 Pro Plus transmission issues
140 4 2-11 19:16
Uploading and Loding Picture ...(0/1)
o(^-^)o
hotpasta
lvl.1
Flight distance : 170881 ft
  • >>>
Australia
Offline

Over the last two flights, my P4P+ has been losing transmission, and the camera turns to the side, and goes a little freaky. It actually records the loss of transmission to the card...all of the breaking up and blotching. I am not in a restricted area or near interference. My footage tends to freeze and break up, not just on the monitor, but on the Micro SD final footage. Anyone have any ideas???
2-11 19:16
Use props
Geebax
Captain
Australia
Offline

It is very unlikely that the footage recorded to the SD card contains any breakup, as it is not transmitted anywhere. The video is fed directly to the card and recorded on it, and even if the aircraft flew completely out of range of the RC unit, the footage along the way would be recorded to the card. How are you viewing this?

2-11 20:25
Use props
hotpasta
lvl.1
Flight distance : 170881 ft
  • >>>
Australia
Offline

Geebax Posted at 2-11 20:25
It is very unlikely that the footage recorded to the SD card contains any breakup, as it is not transmitted anywhere. The video is fed directly to the card and recorded on it, and even if the aircraft flew completely out of range of the RC unit, the footage along the way would be recorded to the card. How are you viewing this?

I took the SD card out of the P4P transferred the footage to my MacBookPro, and it contained all the glitches I was seeing on the screen. The gimbal was turning sideways of its own accord, and the video was breaking up, and I was getting a 'lost signal' message.
2-11 20:28
Use props
Geebax
Captain
Australia
Offline

hotpasta Posted at 2-11 20:28
I took the SD card out of the P4P transferred the footage to my MacBookPro, and it contained all the glitches I was seeing on the screen. The gimbal was turning sideways of its own accord, and the video was breaking up, and I was getting a 'lost signal' message.

If the gimbal is twitching, then yes, that will show up on the file, but the other issues are a puzzle. Can you put one of the clips up on YouTube or put in on Dropbox so I can take a look at it?
2-12 00:22
Use props
DJI Natalia
Administrator

Offline

Hi there, sorry for the inconvenience. Can you please upload a sample video of the issue so that we can check it on our end? You can upload it by using google-drive or Dropbox and provide the link here. Thank you for your support.
2-12 11:06
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules