Please select Into the mobile phone version | Continue to access the computer ver.
Osmo Handle to X3 camera communications?
147 0 2-22 03:05
Uploading and Loding Picture ...(0/1)
o(^-^)o
chestertoncourt
lvl.1

Germany
Offline

Good day all,

This is my first post on the DJI Forum,  I am here asking for help as I have exhausted all other options I can think of..!   

Let me start my explaining the problem I have-  it can only be described as a communication issue between the handle and the camera.   The osmo connects without issue to any of the devices I have tested it with  ( to confirm this is iPhone  5 SE , 6S+, iPad Air 2 &  iPod Touch 5, )  on all devices there is a picture and I can move the gimbal everything appears to work just fine.   The battery level is reported , as is the time remaining for recording ( which changes when I change from 64Gb to 32 Gb ) ..  

However... it is not possible to start a recording, to change the camera settings , such as resolution,  to change from film mode to picture mode,  any command which would come from the handle of the osmo ( including ones which originate at the phone level via the handle ) do not reach the camera part.     

When changing settings in the app, such as film resolution for example ,   the blue tick will not move from its current position.    If I try to move the selector from film to picture mode it will move over then go straight back to where it was...

Commands from the handle to the gimbal are working,  pan and tilt for example... the gimbal operates normally.      

In addition the camera part becomes very warm ...  is this normal  ?   

To explain further, this issue happened after a firmware update....    The Osmo worked fine before this..      

I have followed the firmware update procedure fully and am now using version 1.11.2.70   
APP : 02
Camera :01
Wif : 07
AirOFDM:09
Gimbal 04
Aircraft encoder  08

I have tried resetting  the camera from within the app,  but nothing happens when I press this reset button .      
In addition   when I try to format the SD card from within the app ,   the app tells me this is not possible. ?     If I remove the SD card , I can format it with the computer fine.   

The card is a SanDisk . Ultra 64Gb Micro SD XC I  class 10 .   I have also tried other SD cards and the same issue.     

I assume that formatting the SD card is a command from the App,  Via the Handel,  to the camera part....?

I have also fully inspected and cleaned with IPA the connections in the top of the handle and the base of the camera. with no luck  .   

I assume this is a firmware issue wrt to the camera part only.    I notice that the camera part has a USB connector  -  is it possible to update the firmware of the camera part independently...  ?  

thanks for reading this far ...   I look forward to any possible solutions..    I have a job on this weekend...    I will have to go back to my trusty old Pansonic 4K  :0')   

Matthew
2-22 03:05
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules