Please select Into the mobile phone version | Continue to access the computer ver.
Osmo Pocket Not Retaining Settings
1094 13 2-28 18:19
Uploading and Loding Picture ...(0/1)
o(^-^)o
DarkHeart
lvl.1
United States
Offline

Hey all! Has anyone experienced your Osmo Pocket not being able to retain its settings? Latest firmware and also factory reset. Changing settings (frame rate, white balance etc) with a phone connected and without using the Osmo by itself will produce the same results...Maybe after a few times turning on and off the Osmo in between shooting, My settings will completely change. EVERYTHING! Called DJI and they've not heard of this issue...Anyone have some clues? Thanks!!!
2-28 18:19
Use props
Kamal Nor
Second Officer
Flight distance : 307024 ft
Malaysia
Offline

Happened to mine as well. OP reset to default setting 1080p video, normal color instead of D-Cinelike. To make it worse OP record in .mov instead of mp4. My temporary solution is to switch back to the video mode every time after replay the videos/photos.
3-1 02:44
Use props
Joemar7
Second Officer
United States
Offline

Same here.  In addition, the audio settings too.  It defaults to medium or even at low when it should stay at high.  I can't wait for the microphone adapter.  I love the OP, but the audio issue frustrates me the most.  
3-1 06:18
Use props
FFS
lvl.4
Flight distance : 50003 ft
  • >>>
Japan
Offline

Yeah there is another thread regarding this issue. I usually included the DJI logo animation playing multiple times when it happens too. Not sure how DJI could have told you they didn’t hear of this issue because I am pretty sure it is common. I own two Osmo Pockets and it occurs on both.
3-1 08:01
Use props
DJI Gamora
Super Moderator

Offline

Hi there, thank you for reaching out and we're sorry to hear about the trouble. About this concern, as per our developer, this will be optimized on the next firmware update. Thank you for your support.
3-1 11:53
Use props
DarkHeart
lvl.1
United States
Offline

DJI Gamora Posted at 3-1 11:53
Hi there, thank you for reaching out and we're sorry to hear about the trouble. About this concern, as per our developer, this will be optimized on the next firmware update. Thank you for your support.

THANK YOU!!!
3-4 14:56
Use props
DarkHeart
lvl.1
United States
Offline

FFS Posted at 3-1 08:01
Yeah there is another thread regarding this issue. I usually included the DJI logo animation playing multiple times when it happens too. Not sure how DJI could have told you they didn’t hear of this issue because I am pretty sure it is common. I own two Osmo Pockets and it occurs on both.

Just saw the other thread today!! Glad I'm not alone and that their taking action to keep improving. Thanks for your reply!
3-4 14:58
Use props
theprisoner6666
lvl.4
Hong Kong
Offline

Yep, I've had that a few times too. Not sure what triggers it either, so I can't replicate it each time to find the issue.
3-4 22:42
Use props
Yornav
lvl.2
Netherlands
Offline

I discovered that my OP just randomly looses its settings. When I use it during a day, so switching it on and off evry noe and then, it sometimes switches back to normal mode when I had set it to Pro mode. It also switches back to MOV. And I'm not even using my phone in between.

This is very annoying as I must be able to rely on the device and not always have to check if the settings are still correct.  

What I alos saw is that sometimes it looks like it boots up twice. (i.e. de DJI logo appears on the screen two times in a row after powering on)
3-17 15:53
Use props
nomad1
lvl.1
United Kingdom
Offline

Happens to me all the time. HD to 4K, normal color instead of D-Cinelike. I am using the pocket on its own.  I can't redo all the settings every time I film at an event. This is a big problem.  Pitty
5-1 04:22
Use props
Jonah Lee
lvl.2
United States
Offline

Yea, I was using mine to shoot a short film, and it basically ruined half of the footage I shot before I realized. I ruined an entire day of filming. So frustrating.
5-1 07:23
Use props
Nigeria Hammad
lvl.1
Flight distance : 23264 ft
United States
Offline

I just got my OP last week and this is super annoying as everyone else says. I really hope you guys fix this VERY SOON.
5-7 20:54
Use props
The General
lvl.2
Cambodia
Offline

Yes, this is a very big annoyance. I've noticed it when I set it to record on 4K, then after switching to another mode, like pictures, then I go back to video mode and it's all been reset. Seems at the very least each 'mode' would save the last settings you had for that mode, but it doesn't.

Also, I like the very small size of the Osmo Pocket, but I hope when they release the second one they make it a bit larger and use that extra space for a bigger battery, and, why not a tripod adapter at the bottom?

Again, great device and I plan to use it for everything video related from now on, as they say the best camera is the one you have when you need it, and this this is just so easy to bring everywhere.
5-14 20:51
Use props
bigbearhk
lvl.3
Hong Kong
Offline

Dear, this is not just setting parameters resetting, but also wifi-password resetting. I experienced 5 times already.
All those incidents happened when I was video shooting in crowded, whereas I notice my cine / manual|auto setting / even wifi password SSID were reset to factory defaults
If your OP isn't attached to a wireless module, data breach risk is probably unimportant

https://forum.dji.com/forum.php?mod=viewthread&tid=188839
5-15 06:38
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules