Please select Into the mobile phone version | Continue to access the computer ver.
Phantom 3 Advanced NO IMAGE TRANSMISSION
359 1 3-15 10:10
Uploading and Loding Picture ...(0/1)
o(^-^)o
fansceb47a66
lvl.1
Flight distance : 78045 ft

United States
Offline

So i was searching the internet/forums and youtube like crazy for this issue. Here is a little background on my unit.

-Powers on and flys without issue
-Latest Firmware
-Full gimbal control, meaning i could tilt with controller and when moving the drone it countered.
-Last flew about 2 months ago with no issues, no crashes

So after all the searching i figured it was one of 2 issues, either a bad control card for the camera, or the firmware somehow became corrupted.
I found a thread https://forum.dji.com/thread-31598-1-1.html that had instructions on how to REINSTALL the firmware.

Well i tried it and it would not change from the *beep beep* step (im guessing something went wrong)
Well afterwards i tried again to connect the drone and see if i had video. Nothing. multiple power cycles, nothing.
Getting frustrated i connected my usb to the port on the front of the drone, and put it in the flight data mode so i could trandfer the records.

Once it connected VIDEO!!

My only guess is somehow the transmission command was messed up somehow, and the act of putting it in this mode forced the command. 3 power cycles later, im still ok.
So anyone having this issue try to put it in flight data mode and see if it can help!!

-John

3-15 10:10
Use props
ALABAMA
Captain
Flight distance : 9367841 ft
United States
Offline

Sometimes, strange things happen.   Glad ya got it going.



























3-15 12:15
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules