Please select Into the mobile phone version | Continue to access the computer ver.
Firmware Update V 01.06.00.20
123Next >
3591 83 4-2 05:38
Uploading and Loding Picture ...(0/1)
o(^-^)o
Gulfstream
lvl.4
Flight distance : 37385 ft
Offline

Firmware Update V 01.06.00.20 for the Osmo Pocket Released via the Mimo App

        
1. Added a tip prompt and display icon when connecting an external microphone.
2. Added option in settings to turn off the beeping sound when pressing buttons.
3. Optimized UI of Pro Settings.
4. Optimized Face Detection.
5. Reduced Focus Pulsing when switching between scenes.

* Firmware Size: 99Mb


4-2 05:38
Use props
NeonAura
lvl.2

Offline

Downloaded but when prompted to install, it said "Device not connected" though it was?
4-2 05:53
Use props
KBridge20
lvl.3
United States
Offline

Any update notes available yet?
*Edit*

Just found them.

1. Added a tip prompt and display icon when connecting an external microphone.
2. Added option in settings to turn off the beeping sound when pressing buttons (finally)
3. Optimized UI of pro settings.
4. Optimized face detection.
5. Reduced focus pulsing when switching between scenes

99mb download
4-2 06:04
Use props
AmaDee
lvl.4
Offline

Was able to download but not tested.

Wish the 4K/60fps file transfer was addressed.

463D0B38-D2E1-4060-A9FF-C478B8FD0E38.jpeg
4-2 06:54
Use props
CemAygun
Second Officer
Romania
Offline

Unfortunately no change in timelapse intervals or addition of ISO limiter. Active track still keeps the subject too high in the frame...Honestly apart from the option to disable the beeps I cannot see any difference.

The claimed improvements (better focus etc.) need to be tested of course...


4-2 07:02
Use props
Wiz33
Second Officer
United States
Offline

NeonAura Posted at 4-2 05:53
Downloaded but when prompted to install, it said "Device not connected" though it was?

Loose phone connections? Did you try again?
4-2 07:04
Use props
Udo13
Second Officer
Offline

CemAygun Posted at 4-2 07:02
Unfortunately no change in timelapse intervals or addition of ISO limiter. Active track still keeps the object subject too high in the frame...Honestly apart from the option to disable the beeps I cannot see any difference.

The claimed improvements (better focus etc.) need to be tested of course...
I feel the same way. I am very disappointed.
4-2 07:37
Use props
Oh-no
lvl.4
Hong Kong
Offline

v01.05 skipped .....
4-2 07:38
Use props
DJDream
lvl.4
Israel
Offline

Reducing focus pulsing - thanks for hearing my complain and fixing it. I'll check it out.
4-2 07:48
Use props
NeonAura
lvl.2

Offline

Wiz33 Posted at 4-2 07:04
Loose phone connections? Did you try again?

I did and now it comes up with the Mimo screen controls (but now I don't get a prompt about the firmware) so it recognizes the connection.  Is it time to reformat my micro card?
4-2 07:52
Use props
DJI Stephen
Administrator

Offline

Hello and good day Gulfstream. Thank you for sharing this information with us today. Great find and thank you for your valued support.
4-2 07:53
Use props
DJI-Osmo-User-1
lvl.4
United Kingdom
Offline

NeonAura Posted at 4-2 07:52
I did and now it comes up with the Mimo screen controls (but now I don't get a prompt about the firmware) so it recognizes the connection.  Is it time to reformat my micro card?

When connected to Mimo press the home icon and the update should show
4-2 09:07
Use props
TheCameraGuy
lvl.4
Canada
Offline

Well, I get told the download failed, network not available.

tried 2 different networks. both wifi.

Typical
4-2 09:27
Use props
Arc Light
lvl.4
Canada
Offline

Can anyone tell me where the option to turn off beeps is located? I have the latest version of the Mimo app, but I'm having a hard time finding it.
4-2 09:28
Use props
TheCameraGuy
lvl.4
Canada
Offline

I also tried using the wifi/bluetooth connection. still says no network connection.

Oh well, I didn't see anything in the firmware update that rocked my world. I guess I can do without it.
4-2 09:36
Use props
lummox
lvl.4
United States
Offline

To disable the beep -, from main screen, swiped down to get into settings (the gear icon), go to the far right (swipe left?) .
4-2 10:07
Use props
Gulfstream
lvl.4
Flight distance : 37385 ft
Offline

Arc Light Posted at 4-2 09:28
Can anyone tell me where the option to turn off beeps is located? I have the latest version of the Mimo app, but I'm having a hard time finding it.

Can't do it from the Mimo app - on the Osmo Swipe Down to get the Gear Icon, Press it, then swipe left 2 screens, you'll see Key Tone. That is the setting to turn off.
4-2 10:39
Use props
Stuge234
lvl.3
India
Offline

CemAygun Posted at 4-2 07:02
Unfortunately no change in timelapse intervals or addition of ISO limiter. Active track still keeps the subject too high in the frame...Honestly apart from the option to disable the beeps I cannot see any difference.

The claimed improvements (better focus etc.) need to be tested of course...

Same ,I couldn't find much of difference

Except  switching beep  on/off and Time remaining on your card ..Which used to be like 59.59 + ..Now ,it shows 65 minutes left .
- Still waiting for atleast 4 timelapse intervals
- 4k option while recording Timelapse /motion lapse .
- 9 x 9 =330 degree panorama option
4-2 10:42
Use props
Stuge234
lvl.3
India
Offline

Arc Light Posted at 4-2 09:28
Can anyone tell me where the option to turn off beeps is located? I have the latest version of the Mimo app, but I'm having a hard time finding it.

Use  the device to switch it off under settings menu .
4-2 10:42
Use props
TheCameraGuy
lvl.4
Canada
Offline

So I erased my memory card - format. It still has a network issue. Then I did a reboot on the camera and the iPhone X, nothing. Then I rest the OP to factory settings and still nothing.

So, now I'm back further than I was when I started.

Does anyone have a suggestions. I don't even get the new download firmware notice on my screen.

HELP!!
4-2 11:17
Use props
NeonAura
lvl.2

Offline

Wiz33 Posted at 4-2 07:04
Loose phone connections? Did you try again?

It must be connected because it's comes up camera mode; but no new firmware indicator.  I tried putting in a new micro card which didn't ask to format but did allow me to take a photo and save it so that seems ok.
4-2 11:31
Use props
NeonAura
lvl.2

Offline

DJI-Osmo-User-1 Posted at 4-2 09:07
When connected to Mimo press the home icon and the update should show

OK, I turn on the Oslo and a vertical blue/green line tells me its connected.  Then a white box come up and instantaneously disappears.  The only thing I could glean is USB.  Right now Osmo needs recharging.   Thinking I may try again when I can plug the USB port direct.

I checked my firmware info and it's at 01.04.  Would that have something to do with it?

4-2 11:42
Use props
ManchesterOP
lvl.4
United Kingdom
Offline

anyone seen the 'Added a tip prompt and display icon when connecting an external microphone.' looked on the OP and in the MIMO app nothing?
4-2 11:42
Use props
NeonAura
lvl.2

Offline

DJI-Osmo-User-1 Posted at 4-2 09:07
When connected to Mimo press the home icon and the update should show

I did that but it just went to tutorials.  Did not see anything about firmware.
4-2 11:43
Use props
NeonAura
lvl.2

Offline

DJI-Osmo-User-1 Posted at 4-2 09:07
When connected to Mimo press the home icon and the update should show

I did that but it just went to tutorials.  Did not see anything about firmware.
4-2 11:43
Use props
Joemar7
Second Officer
United States
Offline

TheCameraGuy Posted at 4-2 11:17
So I erased my memory card - format. It still has a network issue. Then I did a reboot on the camera and the iPhone X, nothing. Then I rest the OP to factory settings and still nothing.

So, now I'm back further than I was when I started.


I had a similar issue on the previous firmware until I manually updated the Mimo app from the App store.  I'm not sure if this may help.  I'm at work now so I haven't tried the new firmware.  Are you connecting directly to the phone with the phone adapter?  
4-2 11:46
Use props
Arc Light
lvl.4
United States
Offline

Gulfstream Posted at 4-2 10:39
Can't do it from the Mimo app - on the Osmo Swipe Down to get the Gear Icon, Press it, then swipe left 2 screens, you'll see Key Tone. That is the setting to tun off.

Thank you all for the info about the beep control, silly me I assumed you could do it from the app, maybe that will come in a future app update.
4-2 12:19
Use props
Ray-CubeAce
Second Officer

United Kingdom
Offline

Just updated with no problem. It took approximately three minutes to complete. Around the 62% upload mark, the program said it would restart the Osmo Pocket which happened around the 70% upload complete mark. At 80%, the Osmo Pocket seemed to shut down again and shortly after I got an 'Upload Complete message.  Firmware in Osmo Pocket indicates updated firmware but can't find anywhere on the App or in the Osmo Pockets screens as to where to turn the beep on /off.

[Edit]
Having to recharge my Osmo Pocket now before trying out adding an external microphone. Still can't find a beep kill switch.

4-2 12:39
Use props
NeonAura
lvl.2

Offline

Joemar7 Posted at 4-2 11:46
I had a similar issue on the previous firmware until I manually updated the Mimo app from the App store.  I'm not sure if this may help.  I'm at work now so I haven't tried the new firmware.  Are you connecting directly to the phone with the phone adapter?

My mimo is latest - 3.0 but it did that update automatically.
4-2 12:43
Use props
Anton U.
lvl.3
Russian Federation
Offline

Now OP is better than perfect. Thanks DJI. I appreciate your “quick” responsiveness.
4-2 12:45
Use props
Gulfstream
lvl.4
Flight distance : 37385 ft
Offline

Ray-CubeAce Posted at 4-2 12:39
Just updated with no problem. It took approximately three minutes to complete. Around the 62% upload mark, the program said it would restart the Osmo Pocket which happened around the 70% upload complete mark. At 80%, the Osmo Pocket seemed to shut down again and shortly after I got an 'Upload Complete message.  Firmware in Osmo Pocket indicates updated firmware but can't find anywhere on the App or in the Osmo Pockets screens as to where to turn the beep on /off.

[Edit]

On the Osmo: Swipe Down to get the Gear Icon, Press it, then swipe left 2 screens, you'll see Key Tone. That is the setting to turn off.
4-2 12:45
Use props
Ray-CubeAce
Second Officer

United Kingdom
Offline

Found the key-tone switch.
Swipe down to gear symbol. Press gear symbol. Two swipes to the left.
It works.
4-2 12:46
Use props
Ray-CubeAce
Second Officer

United Kingdom
Offline

Gulfstream Posted at 4-2 12:45
On the Osmo: Swipe Down to get the Gear Icon, Press it, then swipe left 2 screens, you'll see Key Tone. That is the setting to turn off.

Ha! beat me to it
4-2 12:48
Use props
Ray-CubeAce
Second Officer

United Kingdom
Offline

Is it just me or does the phone screens' gimbal control seem more responsive?
4-2 12:50
Use props
NeonAura
lvl.2

Offline

NeonAura Posted at 4-2 11:31
It must be connected because it's comes up camera mode; but no new firmware indicator.  I tried putting in a new micro card which didn't ask to format but did allow me to take a photo and save it so that seems ok.

I think it did the download as it did the percentage countdown but then it wouldn't let me install.  That's the point I'm at.
4-2 13:00
Use props
NeonAura
lvl.2

Offline

Oh-no Posted at 4-2 07:38
v01.05 skipped .....

I wonder.  I'm at f01.04 and I thought I was constantly checking for firmware updates.  
4-2 13:02
Use props
Ray-CubeAce
Second Officer

United Kingdom
Offline

Well, at least it goes into the parked position super quick now.
4-2 13:44
Use props
hedac
lvl.4
Spain
Offline

cannot install fails at 52% everytime...
it happened to me with the first firmware update... but some days after, and with another phone, it worked and then I could also update to 1.04... but this time with 1.06 again with the same problem to fail at 52% install.
4-2 14:17
Use props
GoPro King
lvl.2
Australia
Offline

Anton U. Posted at 4-2 12:45
Now OP is better than perfect. Thanks DJI. I appreciate your “quick” responsiveness.

lol, that's what you think...……………….LMAO
4-2 14:41
Use props
Curt1591
Second Officer
Thailand
Offline

hedac Posted at 4-2 14:17
cannot install  fails at 52% everytime...
it happened to me with the first firmware update... but some days after, and with another phone, it worked and then I could also update to 1.04... but this time with 1.06 again with the same problem to fail at 52% install.

Often, with new releases, the servers get flooded. Since none of the updates are life changing, just wait a while and it should lighten up.
4-2 14:42
Use props
123Next >
Advanced
You need to log in before you can reply Login | Register now

Credit Rules