Please select Into the mobile phone version | Continue to access the computer ver.
New AGRAS MG-1P Firmware Released(2019/05/07)
933 3 5-7 03:39
Uploading and Loding Picture ...(0/1)
o(^-^)o
DJI Support
DJI team
Flight distance : 2408 ft

China
Offline

Overview
  • Date:        2019.05.07
  • Aircraft Firmware:        v02.01.0009
  • Remote Controller Firmware:        v02.01.0009
  • DJI MG App:        v2.0.11
  • DJI Assistant 2 for MG:        v2.0.13

What’s New?
  • Improved control stick accuracy.
  • Added a vibrating warning prompt when the status of the remote controller is abnormal.
  • Fixed issue: the remote controller firmware of the MG-1P and Phantom 4 RTK were not compatible with each other.

Notes:
  • Use the DJI Assistant 2 for MG to update the aircraft firmware. DO NOT use the DJI MG app to update. Otherwise, the aircraft may malfunction.
  • Make sure to update the firmware for both the aircraft and the remote controller. Otherwise, they will not be compatible with each other.
  • The remote controller cannot be downgraded after this firmware update.
5-7 03:39
Use props
PncMax
lvl.2
Flight distance : 974888 ft
  • >>>
United States
Offline

Greetings

  I cannot seem to get the rc transmitter to "connect" to the aircraft after application of 2.01.0009 using the exact procedure above.

it is odd because when you first power on the RC and then the Agras 1p, both the A/C and RC are green. Yet, within the app, it is issung the  message "Aicraft Disconnected" along the top left bar of the app on the RC screen. Pic as seen below;

IMG_5799.JPG
5-15 21:27
Use props
PncMax
lvl.2
Flight distance : 974888 ft
  • >>>
United States
Offline

And, this is the aircraft in Assistant 2 for MG to the 1p
5-15 21:37
Use props
PncMax
lvl.2
Flight distance : 974888 ft
  • >>>
United States
Offline

What worked for me.... Althou - I do think that simply changing the Remote ID from 0 to 1 would have triggered same..

1.        Reset the RC transmitter  to Factory Defaults via Android Settings, Backup and Reset
2.        After that, you have to set English (Or your language) in the Android settings – it all comes up in Chinese after a factory reset
            Press Settings Icon
            At the bottom “android” is  spelled out in English – which is the settings – Select it
            Scroll down till you see the globe on the right Select it
                    Select the top line in Chinese – scroll till ya See English - Select it
3.        I left the WiFI interface disabled
4.        Enter the DJI MG App – and “execute” operation button
        Select the three dots upper right of DJI MG screen on remote
        Select the Remote Icon   
  
After the reset I was now able to SEE the sticks move in the calibration screen (they were not registering at all before) so I decided to proceed  

I saw  on the RC Calibration screen that the Remote ID had changed during the reset from 0 to 1 – Here comes the magicget ready
I changed the Remote ID from 1 to 0 and the app warned me,  must RELINK RC to aircraft,  and the RC went into linking mode.  I then powered up the Agras-1P, and pressed the linking button and .. two seconds later.. Problem solved.
6-13 18:03
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules