Please select Into the mobile phone version | Continue to access the computer ver.
DeWarp Keeps turning Off
534 12 5-22 01:31
Uploading and Loding Picture ...(0/1)
o(^-^)o
jpete20024
lvl.2
United States
Offline

I must admit I am new to the Osmo Action. Given how recently it was released, I guess so is everyone else. The problem I am having, every time I turn off the Osmo Action, the DeWarp option is turned off. So every time I turn the Osmo Action on, I must also turn on the DeWarp option. I tried saving it to a custom setting, but it won't save. Has anyone else experienced this problem? Another problem that has seemed to pop up, while recording I get an error message stating Slow writing to Card. I purchased the SanDisk Extreme microSD card 128GB when I purchased the Osmo Action with the assumption it would meet the requirement of recording 4K, 60 FPS. Has anyone else experienced this problem? And one more thing, after updating the firmware, the Osmo Mimo app doesn't see my Osmo action to connect. I do have the latest Osmo Mimo app installed on my iPhone Xs. Any insights, solutions, or shared experience would be helpful. If for no other purpose to let me know my problems are not mine alone.
5-22 01:31
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Online

Hi all, sorry for the inconvenience caused that the Dewarp settings in 50/60 are unable to be saved after rebooting the Osmo Action, we have been aware of this and are working on optimizing it, please note the future firmware update, appreciate your patience.
5-31 02:47
Use props
jpete20024
lvl.2
United States
Offline

I have discovered that I can save the DeWarp setting if the FPS is 30. Not able to save if 60.
5-22 11:39
Use props
jpete20024
lvl.2
United States
Offline

5-22 11:40
Use props
jpete20024
lvl.2
United States
Offline

5-22 11:40
Use props
Mros
lvl.1
Canada
Offline

I have the exact same issue regarding Dewarp not saving on my Osmo Action. It is very annoying and needs a fix for sure in firmware.
5-23 07:21
Use props
Fishfeet
lvl.2
Flight distance : 4085 ft
United Kingdom
Offline

Same issue here although I have only seen it happen in 4K mode. It doesn't seem to do it in 1080p, which are the only 2 I have tried. I find that dewarp turns off under the following circumstances:
1) Turning camera off and on.
2) saving custom profile.
3) changing frame rates, although this is not always.
5-23 07:49
Use props
CalvinDJIuser
lvl.1
Hong Kong
Offline

I have the exact same issue with DeWarp, never save in setting!
5-29 18:10
Use props
peiter
Second Officer
Denmark
Offline

I think this will get fixed in first coming firmware.
I don't know about you guys, but i would want dewarp and rocksteady to always be on in all resolutions and FPS that support it, and then you can turn it off when needed.

That slow card i don't know, there are fakes out there so i would test it with H2testw or something. i cant see why that A2 card should be too slow.
5-29 22:19
Use props
1cmathis
lvl.4
Flight distance : 1007 ft
United States
Offline

peiter Posted at 5-29 22:19
I think this will get fixed in first coming firmware.
I don't know about you guys, but i would want dewarp and rocksteady to always be on in all resolutions and FPS that support it, and then you can turn it off when needed.

I saved a profile with dewarp on and it's there when I turn the camera back on. 2.7K(4.3) / 25, D-Cinelike, RockSteady.
5-30 11:22
Use props
fans49c1baf6
lvl.4
United States
Offline

1cmathis Posted at 5-30 11:22
I saved a profile with dewarp on and it's there when I turn the camera back on. 2.7K(4.3) / 25, D-Cinelike, RockSteady.

4K 60 P is the problem. It won’t save it if you turn the camera off if you had it on, and it won’t save it in any profile if you choose 4K 60 P.

It is a problem with 4K 60 P. This cannot be emphasized enough, so it can be fixed.
5-30 12:57
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Online

Hi jpete20024, for another two problems, did you try another SD card? The SD cards with the writing speed of 30MB/s or above are supported. For the connection issue, it is recommended to select Auto in Wifi settings of Osmo Action, you can also reset the WIFI to have a try.
5-31 03:48
Use props
CalvinDJIuser
lvl.1
Hong Kong
Offline

I am still waiting for the fix
6-3 01:09
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules