Please select Into the mobile phone version | Continue to access the computer ver.
Phone Can't Connect to Osmo Action
578 3 6-8 07:01
Uploading and Loding Picture ...(0/1)
o(^-^)o
spicemeister
First Officer
United Kingdom
Offline

I've just purchased the Osmo action and have had the Mimo app for a while with the Pocket.

I activated the action perfectly with my phone but when I've gone to update the firmware or do anything else, it says it can't connect. It detects the action is there but then says it can't find an osmo action, turn it on and move it close to phone.

I've tried updating the app, tried reinstalling the app, turning everything off and on again, airplane mode, both WiFi options on the pocket and auto WiFi, but still nothing.

Im on Huawei p20 Pro, any ideas?
6-8 07:01
Use props
DJI Stephen
Super Moderator

Offline

Hello and good day spicemeister. I am sorry for the trouble and thank you for reaching out. Have you tried using a different mobile device to see if the issue will still persist? Upon checking the said mobile device ( Huawei p20 Pro ) on the recommended mobile device list. I am sorry to say that the mobile device is still not recommended for your DJI Osmo Action as of the moment. Actually, there is a  possibility that the  Huawei p20 Pro will be able to work with the said DJI device however, since it's not yet optimized with the DJI Osmo Action and with the DJI Mimo application we cannot guaranteed the stability of the Huawei p20 Pro when in use with the said device and with the said application and if this will work all the time while using the specific device.  We highly suggest you use the compatible device that was listed on the recommended mobile device list below to avoid any inconvenience and any problem. Thank you.

6-8 09:08
Use props
djiuser_F1YWBpbGiwj6
New

Bulgaria
Offline

I have the same issue. Motorola G7 power
6-16 06:33
Use props
fanscc18d149
New

Canada
Offline

#Quick Reply Here# I have the same issue. Motorola G7 power
11-13 21:38
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules