Please select Into the mobile phone version | Continue to access the computer ver.
Banding/Flickering Problem in 4K 60FPS
1259 17 6-12 01:39
Uploading and Loding Picture ...(0/1)
o(^-^)o
SofKci
lvl.1
France
Offline

Hi


I've just bought the DJI Osmo action and I've got some HUGE flickering/banding problems. It happens with 4K60fps and rocksteady ON



Does anyone has encountered this problem ?


Thanks




6-12 01:39
Use props
Aardvark
Captain
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline

Try going into settings and set your anti flicker to 50Hz, what you're seeing there is a 'strobe' effect which is produced when mains lighting is used.

Of course it might not resolve if you're recording at 60 fps and lights are at 50 Hz.
6-12 02:14
Use props
HDRushmore
lvl.2
Brunei
Offline

Yes same issue...
6-12 04:46
Use props
ThatUKBloke
lvl.2
United Kingdom
Offline

Yeah its to do with the hertz being different to camera settings, you can either adjust antiflicker, or adjust your recording frames, this isn't a new thing
6-12 04:52
Use props
SofKci
lvl.1
France
Offline

I've tried all combinations possible and I still have some flickering
6-18 02:17
Use props
Aardvark
Captain
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline

SofKci Posted at 6-18 02:17
I've tried all combinations possible and I still have some flickering

Best pick a different location for recording video, you will likely see this with any camera. Or change your lighting to D.C.
6-18 05:09
Use props
4wd
Second Officer
Flight distance : 241706 ft
United Kingdom
Offline

If you select the lower frame rate 30/25/24 the flickering more or less stops
6-18 08:49
Use props
Wiz33
First Officer
United States
Offline

Some of the newer LED replacement bulb operate at a much higher frequency than the normal 50/60hz and there's nothing you can do about it.
6-18 16:53
Use props
Gsbcn
lvl.1

Spain
Offline

It seems that this happens only with the osmo action as with my Panasonic g80 set in 60fps i do not have any flickering issue when filming the same location with same light condition
6-22 17:23
Use props
Gsbcn
lvl.1

Spain
Offline

I do not agree. It seems it is a osmo action issue as i filmed the same shot with my panasoni g80 set in 60 fps and no flickering issue
6-22 17:24
Use props
Montfrooij
Captain
Flight distance : 1684544 ft
Netherlands
Offline

60fps = bad for EU artificial lighting.
The el frequency is interfering!
Use 50fps if possible!
Or a longer shutterspeed
6-24 06:26
Use props
CemAygun
First Officer
Turkey
Offline

The crazy flicker under artficial light is a rocksteady issue, I am pretty sure; and I believe it has got something to do with the algorithm. Even if you set the "anti-flicker" to 50Hz manually, rocksteady ruins it. Turn RS off, and you are ok. I also tested Osmo Action side by side with Osmo Pocket, and had no problems with the pocket.

PS: If I stop moving the OA, the flicker ceases eventually, I guess it is only there when rocksteady is doing it's thing
7-6 19:23
Use props
DeeJayOne
lvl.4
Offline

OK, so I noticed on a recent indoor shoot that I was experiencing major flickering. I tried all of the anti-flicker settings and none of them resolved the issue. It ruined a several-hours long shoot.

Come to this week and I got the chance to do a shoot in a pro studio with set lights (confirmed to be at 50Hz) so decided to test the anti-flicker based on everyone's comments in this thread. Lo and behold, the anti-flicker did not resolve. I tried auto, 50Hz and 60Hz settings in the anti-flicker menu, and all of those settings at different frame rates and none resolved the issue. Here are some samples:






Note that Rocksteady was turned OFF. I also tried three different memory cards (I only use the recommended SanDisk Extreme U3 cards, but have several of them in different sizes) just to rule out any possible issue in transfer speeds there.
I only shoot in 4K generally, so that's the only resolution I used. Osmo Action is running the latest recent firmware.

So... any other ideas?

10-16 07:02
Use props
DeeJayOne
lvl.4
United Kingdom
Offline

Anyone else experiencing this?
10-27 10:06
Use props
DeeJayOne
lvl.4
United Kingdom
Offline

Another bump to see if there is any official response forthcoming?

11-15 05:50
Use props
peiter
Second Officer
Denmark
Online

I have at times seen flickering too with other cameras, and no matter what setting in the camera you choose you can not make it go away.
I think there are some mainly LED stuff sold with some issues to it.

If you get this in the daytime it would be really bad, but of course you also want to be able to film using artificial light.
11-15 06:05
Use props
DeeJayOne
lvl.4
United Kingdom
Offline

Thanks,

My point is that there is an ‘anti-flicker’ setting in the camera to help offset the flickering that doesn’t seem to work. As explained, this has happened in many locations and no matter the setting chosen the flickering occurred.

In the examples above you’ll see I was in a professional studio that regularly films with many different cameras - the lighting in there is all at 50hz, and the 50hz setting didn’t help (neither did any of the other settings).

For reference we also shot using DSLRs, GoPro, iPhone, a cheap action camera and Compact cameras on the same day at the same time and NONE featured flickering like the Osmo Action did.
11-15 08:36
Use props
V2 Fun Learning
lvl.1
Malaysia
Offline

Try set the Shutter Speed to 1/100. It solves my flickering issue.
58 mins ago
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules