Please select Into the mobile phone version | Continue to access the computer ver.
Screen timing out and going to sleep (turning black) during set up
388 3 2019-7-1
Uploading and Loding Picture ...(0/1)
o(^-^)o
TrevorSK
Second Officer
Flight distance : 1242477 ft
Canada
Offline

Maybe it's just me, but I bet this has stumped other users too. During set up, my screen kept turning black, and no button or taping the screen seemed to wake it. After much googling, I found out that you have to tap the power button to re-wake the screen. There should be some printed litterateur to help us dummies out, as onscreen prompts don't help at that point. This was particularly annoying for me, as I keep all my Apple device screens set to remain active until I manually push the button to put screens to sleep.
2019-7-1
Use props
DJI Tony
Super Moderator

Offline

Hi, we're sorry for the trouble that you had with Smart controller. Yes, in any case, that your Smart controller would go on Screen time out, the power button should be pressed to bring back the power. No worries, we will forward your suggestion to our designated department for attention. Again, we're sorry for the inconvenience. Thank you for your support.
2019-7-1
Use props
TrevorSK
Second Officer
Flight distance : 1242477 ft
Canada
Offline

DJI Tony Posted at 7-1 13:26
Hi, we're sorry for the trouble that you had with Smart controller. Yes, in any case, that your Smart controller would go on Screen time out, the power button should be pressed to bring back the power. No worries, we will forward your suggestion to our designated department for attention. Again, we're sorry for the inconvenience. Thank you for your support.

While on topic, is there a setting to increase the amount of time before it times out?
2019-7-1
Use props
rparge
First Officer
Flight distance : 173852 ft
United States
Offline

TrevorSK Posted at 7-1 16:28
While on topic, is there a setting to increase the amount of time before it times out?

Have you tried:
SWIPE DOWN > GEAR ICON (Next to the house in the upper right) > DISPLAY > SLEEP > 30 Minutes is where I have it.
2019-7-3
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules