Please select Into the mobile phone version | Continue to access the computer ver.
OP Extension Rod does not power up the Pocket
508 4 2019-8-12
Uploading and Loding Picture ...(0/1)
o(^-^)o
fansfe82067d
First Officer
Australia
Offline

I've seen a few mentions - one just a moment ago - in other Extension Rod threads where users report that the button on the Extension Rod which is supposed to power on the attached Pocket does not work - either all the time, or sometimes.

I've seen this myself one evening - the indicator light on the Rod flashed red whenever I tried to power up the Pocket.

An obvious reason for the problem would be if the Pocket had not charged the Rod sufficiently, but apparently the problem can occur even if the rod was charged overnight.  Another possibility would be a poor connection at the top of the rod - which might be fixed by simply disconnecting and reconnecting the Pocket from the rod.  Or (at your own risk) wipe the contacts of the rod and Pocket with an alcohol wipe or similar thing.

I've just been retrying mine and it's fine at the moment.  As it happens, the Pocket itself is fully charged.  It's ok with the wireless module attached too.

Perhaps it would be worth keeping any further reports to this dedicated thread, and it would be helpful if anyone reporting could detail the state of their system at the time the problem was encountered.  So, was it likely that the Rod was properly charged?  Was the Pocket itself fully charged or was it a bit low on battery?  Did the indicator light on the Rod show anything?  Was the wireless module in use, or was it a wired connection to the phone?  Is it a constant problem or occasional?

With that kind of info it might be possible to track down the likelly cause.

Cheers!


2019-8-12
Use props
fansfe82067d
First Officer
Australia
Offline

OK, some more info on this.  I've just been trying out a new USB-C to Lightning cable with the extension rod, and right away I ran into the problem with being unable to turn on the Pocket.  The attempt causes the red light to flash continuously on the rod handle.   This reminded me that when I had the problem some days ago, it was also when trying out a different (longer) cable.  

The immediate fix seems to be to disconnect the USB-C cable from the Pocket.  Disconnecting the phone end doesn't work.  The red light will then turn off, and you can turn on the Pocket with the appropriate button on the rod.  After doing that about 3 times, it was no longer necessary to disconnect the cable - the rod was able to turn on the Pocket with the cable attached.  A bit of a pain, but easier than removing the Pocket itself from the rod.

I've now left the Pocket connected to the rod and to the phone for a while, and later I will see if the problem is still resolved, or whether the interval will make it happen again.

By the way, with a 1 metre cable, if I wind it loosely round the extension rod about five times, it stays reasonably neat when extending or folding the rod.  I'm inclined to use the cable in future rather than the wireless module, which takes longer to start up with the app, and which must cause some battery drain.

Hopefully someone at DJI can comment on what's happening here.
2019-8-12
Use props
fansfe82067d
First Officer
Australia
Offline

Having left the rod and Pocket connected but turned off for a couple of hours, once again I had to diconnect the cable from the Pocket a couple of times before it would power on connected.   Then it was ok.  Weird.
2019-8-13
Use props
Iron Jim
lvl.4
Flight distance : 1194879 ft
  • >>>
United States
Offline

fansfe82067d Posted at 8-13 02:54
Having left the rod and Pocket connected but turned off for a couple of hours, once again I had to diconnect the cable from the Pocket a couple of times before it would power on connected.   Then it was ok.  Weird.

Thanks for the info fansfe82067d, I don't have the issue when leaving the Osmo pocket attached with a charger to the extension stick, I seem to get the problem when I attach the OP to the Extension Rod (E/R) with out power attached, I am curious as to if the OP have to be turned on when attaching it to th E/R, or should the E/R be able to power the OP on when the OP is powered off and attached. so far, the only way I can get the E/R to come on is by attaching a charger cable to the OP, or attaching the OP to the E/R powered on.  I have found something interesting, if I attach the power cable to the OP when its connected to the E/R, even for a second, and disconnect the cable, the E/R will power the OP on, and continue to do so as long as it is within 5 seconds between power off and power on
2019-8-13
Use props
fansfe82067d
First Officer
Australia
Offline

Hmmm. Any red light flashing on the stick?
Also, have you tried leaving the OP connected to the E/R without a charger attached to the OP, just letting the OP charge the E/R on its own, for a few hours?  It could be that charging the OP while connected to the E/R stops the OP outputting to the E/R.
2019-8-14
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules