Please select Into the mobile phone version | Continue to access the computer ver.
Gimbal/Encoder error
297 4 8-15 08:16
Uploading and Loding Picture ...(0/1)
o(^-^)o
joejoe
lvl.3
Germany
Offline

Hello,

After a long time I wanted to use my I2 again as the firmware didn´t offer what it was sold with for a long time.

Now I have the issue that the x5s signal isn´t always appearing on my mobile device.
It gives me the error "Error: Encoder (0x100000). Please check the gimbal."


Also it says "no SD card" (but I have one inserted)


Any ideas?


Thanks!


8-15 08:16
Use props
DJI Tony
Super Moderator

Offline

Hi, we're sorry for the inconvenience. When the gimbal is not mounted properly, an error will be shown. You may follow the procedure below to possibly rectify the situation.

1. Power off the aircraft and remount the gimbal and camera, then power on and check whether the situation is fixed.
2. If the problem persists, power off the drone, wipe the gimbal port and contact pins with anhydrous ethanol, then mount the gimbal and camera again, and restart the drone.
3. if it's still having the error message, send the aircraft, gimbal, and camera back for diagnosis. If you wish to contact our support, kindly click this link: www.dji.com/support

For additional information, you may check if the Inspire 2 is up to date when in terms of firmware version. You may download the DJI Assistant 2 to your computer using this link: https://www.dji.com/inspire-2/info#downloads

8-15 10:23
Use props
joejoe
lvl.3
Germany
Offline

Hi Tony,

thanks for your feedback.

I already tried demounting and mounting again but it didn´t work.

I´m gonna try the ethanol idea.

Sending in the I2 would be a real bummer. Only had around 60 starts during the last 2 years, already had it in for repair in 2017 (because of corrupt cam signal I guess), then a major bug where the landinggear didn´t go down during landing , now one single cell of a battery pack is corrupt (thus 230USD turned into nothing), plus the camera isn´t working plus allegedly no sd card inserted.

PLUS the waypoint flight the I2 was advertised with and why I bought wasn´t working on android for at least 1 or 1,5 years I guess.
I should have acted just when I heared about the prop issues many had by sending the I2 back.
8-16 04:06
Use props
joejoe
lvl.3
Germany
Offline

Update: wiping the contacts didn´t help.
8-16 05:21
Use props
GeoffG
lvl.4
Flight distance : 810082 ft
United Kingdom
Offline

Hi Joe,
We had image transmission loss (together with gimbal function sometimes) which I traced to the bayonet assembly on the gimbal mount.  

When the gimbal ring is moved to" lock" there is a switch in the assembly which confirms the locked status.  Ours had stopped working.  I discoved this by powering up, without the props, and then turning the locking ring, which highlighted the issue.

Did you have any heavy landing when you had the issue with the legs which could have disturbed the cables coming from the gimbal to the vibration absorbing board?  That's a well known issue with the same solution.
Anyway, we solved our problem by swapping the vibration absorbing board - there's a video on our website (Ibex Films)

Good luck.
8-16 23:03
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules