Please select Into the mobile phone version | Continue to access the computer ver.
Failed connecting to routers
Uploading and Loding Picture ...(0/1)
o(^-^)o
Jovanthan
lvl.4
Taiwan
Offline

I’ve keep trying this, never succeeded.

After entering the password, S1 scanning the QR code, don’t know why but just can’t get them connected!

I’m absolutely sure the password is correct, WEP encrypted.
8-15 17:34
Use props
rhoude57 - YUL
Second Officer
Canada
Offline

Did you remember to press the "Connect" button on the RoboMaster S1?
If yes:
- the password you enter is that of the Wi-Fi Router?
- Your Wi-Fi router is not configure as an enterprise network?
- do you have a firewall running? It may be blocking the port the robot is trying to connect to.
- is there a limit on the numer of connections the router will accept?

8-15 18:10
Use props
BGA
lvl.4
United States
Offline

Are you using the desktop app by any chance. I could not get robot to connect when using it and manually entering the network and password. OTOH, it does work on mobile devices (Android phone and tablet).
8-15 18:36
Use props
Jovanthan
lvl.4
Taiwan
Offline

rhoude57 - YUL Posted at 8-15 18:10
Did you remember to press the "Connect" button on the RoboMaster S1?
If yes:
- the password you enter is that of the Wi-Fi Router?

It’s working now after the firewall disabled!
Thanks, mate!!
8-15 21:30
Use props
Jovanthan
lvl.4
Taiwan
Offline

BGA Posted at 8-15 18:36
Are you using the desktop app by any chance. I could not get robot to connect when using it and manually entering the network and password. OTOH, it does work on mobile devices (Android phone and tablet).

I’m running it via IOS platform, the problem finally solved after turning off the firewall
Thanks, mate!!
8-15 21:33
Use props
rhoude57 - YUL
Second Officer
Canada
Offline

Jovanthan Posted at 8-15 21:30
It’s working now after the firewall disabled!
Thanks, mate!!

Great News!
8-16 06:05
Use props
DJI Stephen
Super Moderator

Offline

Hello and good day Jovanthan. Thank you for reaching out and it is great to know that you have fixed the said issue. If you have any other inquiries or concern with your DJI Robomaster S1. Please feel free to post it here at DJI Forum. Have a safe driving and a happy programming always. Thank you.
8-16 09:06
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules