Please select Into the mobile phone version | Continue to access the computer ver.
Video and black level issues
197 2 8-18 05:52
Uploading and Loding Picture ...(0/1)
o(^-^)o
Mini-G
Second Officer
Flight distance : 145246 ft
Australia
Offline

Hi all,

Long time no post, hope everyone is well.

Can I just ask if anyone has got a solution to the black levels - flicker, noise, issue on the Mavic Pro video?

I'm shoot in D-cinelike with the settings +1,-1,-1 and I'm editing my videos on Premiere Pro. I'm no expert and would certainly like some feedback/help/tips on how to improve the overall video quality. I'd love to ultimatly fix the black levels and not have this weird flicker and also not have the black/shadow detail to just be black.

Also in the video below, you can see some strage artifacts/compression issue? - not sure how to describe it, in the water and sand, at the begining of the video.

Thanks in advance for your help!


8-18 05:52
Use props
Mini-G
Second Officer
Flight distance : 145246 ft
Australia
Offline


Hi All,

Sorry to be more specific, it's around the 1:56 minute mark where I don't get why this odd mushy black level is coming from.

Thanks again!
Screen Shot 2019-08-20 at 11.00.55 pm.jpg
Screen Shot 2019-08-20 at 11.00.55 pm.jpg
8-20 05:03
Use props
Ex Machina
Captain
Flight distance : 1418406 ft
United States
Offline

I'm hoping those with more experience in video to weigh-in, but I suspect you are bumping into the limitations of the MP1's camera stack with it's more limited dynamic range + narrower throughput requiring more aggressive compression. I'm also wondering if you might be underexposing a bit? If you expose to the right and can keep from blowing out the highlights, you might be able to get more detail out of the shadows w/o lifting in post?
8-20 07:54
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules