Please select Into the mobile phone version | Continue to access the computer ver.
strange bahaviour
254 3 9-11 11:38
Uploading and Loding Picture ...(0/1)
o(^-^)o
peiter
Second Officer
Online

Well just recorded a little 4K/60 with my camera, and the footage lag and pixelate badly once in a while.

Tried 2 different U3 / V30 cards ( Trancend ultimate and kingston ) which both have worked fine in the camera before.
Right now i have reset it to defult and am charging, then i will make a demo recording to share here if its still action up.
Sadly it is night here now, so i will just have to record my computer monitor playing some random youtube video.


9-11 11:38
Use props
anthonyb
Second Officer
Flight distance : 486381 ft
Offline

Have you tried formatting the cards too?  I found after firmware updates you should do a full factory reset too.
9-11 13:38
Use props
peiter
Second Officer
Online

I have indeed done a in camera format of both cards ( several times )
And also yes to reset after FW update, that's pretty common with most cameras i have handled the past 10 years.
The camera also worked just fine 10 days ago or so when i recorded a thunder storm ( from a window my camera have never experienced exposure to water )

Okay it seem like it is on my computer the error is, i did also do a clean install of my OS ( win 10 64 bit ) but i am pretty sure my codec packs ASO are updated.
But as you can see in my YP video the image are fine, but the same 300 MB file played in any of my 2 players installed = really bad playback.


raw file : https://drive.google.com/open?id ... TZlFQjnPi6sCgymVcPa

So seem like i must dive into my computer, though right now i cant see what should be wrong on my end.

System.
12/ 24 core threadripper - 32 GB ram - AMD 5700 XT - file location my C: drive that do +3000 MB/s read / write speeds.

9-11 14:47
Use props
peiter
Second Officer
Online

Okay more freaky here, i normally play videos with the windows media player, but that don't work right with behavior as i mentioned above, neither do the player that come with the K-lite codec pack, but the windows movies and TV player work flawless.
Something is fishy here when i installed windows on Monday it was also a quite unusual process and by far not as fast and simple as i remember from other times doing windows install.
But other than this issue the computer have been fine since Monday, and perform normal with the 2 game on my computer, and pinnacle studio 22 ultimate and powerdirector 17 ultimate.
Anyways back to sort of normal here, at least in regard to my osmo action camera, my computer on the other hand i think are hosting a gremlin, i will consider doing a new OS install, but then i might as well grab a 1 TB M2 drive, and move my current 500 GB Samsung M2 drive down the order and it can host programs and games instead of my "old" and "slow" SSD which do that now.

So i am still ready to beta-test the Osmo action 2.0 when it is time for that.
9-11 15:09
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules