Please select Into the mobile phone version | Continue to access the computer ver.
Can’t update to latest firmware on Osmo Action
466 7 2019-10-26
Uploading and Loding Picture ...(0/1)
o(^-^)o
Cookster670
First Officer
Australia
Offline

Hi There

Got a strange issue with my OA

About a week ago i upgraded to latest firmware via the MIMO app.  All seemed to work fine and i was able to use hyperlapse

Not long after I left the OA on charge and when I came back the next day, it seemed to have gone back to factory settings.   I had to setup time and date again

The firmware reports at being 6436 and I have no hyperlapse

When using MIMO, it doesn't prompt for upgrading firmware and I also put the latest firmware onto the SD card and it doesn't detect that either

So I'm stuck at 6436 with no hyperlapse.

I also tried a factory reset, and that didn't help either

Any ideas?
2019-10-26
Use props
Cookster670
First Officer
Australia
Offline

No Suggestions?   Moderators?   I’m not the only one that’s had an issue.  
2019-10-28
Use props
Alex Fresneda
lvl.1
Flight distance : 172037 ft
Spain
Offline

A mi tambien me pasa lo mismo, no hay solución?, es porque todavia tengo garantia , por si tengo que pasar a Gopro
2019-11-10
Use props
V2 Fun Learning
lvl.1
Malaysia
Offline

I am having the exact same issue. Seems like no solution.
2019-11-22
Use props
V2 Fun Learning
lvl.1
Malaysia
Offline

Please email to DJI support team at https://www.dji.com/support?site=brandsite&from=nav. They have solved my issue.
2019-11-24
Use props
Cookster670
First Officer
Australia
Offline

V2 Fun Learning Posted at 11-24 19:15
Please email to DJI support team at https://www.dji.com/support?site=brandsite&from=nav. They have solved my issue.

Thanks. What did you have to do?
2019-11-24
Use props
djiuser_Y7PUsGHKtB35
lvl.1
United States
Offline

I had the exact same issue. I worked with support and they finally wanted me to send in the camera.  Needless to say, some time went by and I never got around to sending it in.  

But, just yesterday I updated to the newest firmware and Hyperlapse is now back on my camera and everything appears to be working fine.
2019-12-5
Use props
thrash_273
lvl.4
Flight distance : 595561 ft
  • >>>
United States
Offline

im holding on this update
2019-12-5
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules