Please select Into the mobile phone version | Continue to access the computer ver.
CYNOVA failure
138 4 11-2 06:29
Uploading and Loding Picture ...(0/1)
o(^-^)o
Fishycomics
Second Officer
United States
Offline


Had to simply add music to my work.  I did  connect the CYNOVA and I did not  turn on the Rode wireless system, due to the port in the CYNOVA that was the reason no sound. Lesson learned  leave the port open for Audio.  


11-2 06:29
Use props
DJI Wanda
Administrator

Offline

Hi, we're sorry to know you've had issues with CYNOVA adapter. Kind send an email to bella@rcytf.com to apply for replacement. Again, apologies for the troubles. We appreciate your patience.
11-2 09:54
Use props
Fishycomics
Second Officer
United States
Offline

DJI Wanda Posted at 11-2 09:54
Hi, we're sorry to know you've had issues with CYNOVA adapter. Kind send an email to  to apply for replacement. Again, apologies for the troubles. We appreciate your patience.

excuse me.   not sure what you're referring to here.  the issue I had was me leaving my port pluged to the wireless go. and said that in my video notes.  How I titled it is catchy.
11-2 10:22
Use props
DJI Wanda
Administrator

Offline

Fishycomics Posted at 11-2 10:22
excuse me.   not sure what you're referring to here.  the issue I had was me leaving my port pluged to the wireless go. and said that in my video notes.  How I titled it is catchy.

My apologies for my confusion. That's good to know you did figured it out adding music to your video. However in any case the adapter failed for some reason. Please contact and send an email to address mentioned. Thanks for the time sharing your work and experience. Have a nice day.
11-2 10:40
Use props
Fishycomics
Second Officer
United States
Offline

no problem I   sent a note thanks
11-2 11:01
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules