Please select Into the mobile phone version | Continue to access the computer ver.
Lightbridge 1 connection broken
793 2 2019-11-3
Uploading and Loding Picture ...(0/1)
o(^-^)o
ClemKC
lvl.1
Flight distance : 282995 ft
France
Offline

Hello guys,

I'm new on this forum and I've spend a couple of hours to find an answer to my question but I didn't find anything so that's why I open a new thread.
I bought a new drone S900 with a parachute, a A@ controller, a Futuba T14SG and a lightbridge1. Everything wors very well, I've no problem with the drone, super stable but I've a problem with my lightbridge... After few researches on the internet I think I know what's the problem but I need to be sure of that and need to know what I should do.


The lightbridge was completely discharged, the previous user didn't use it for 2 months so the battery was completely discharged... So what have I done? I charged it completely, I've switched it ON and connected it to my Note 9 but even with the "debug mode" activated the app says "connection broken", what happens and how could I do to fix it?


Thanks in advance guys!
Salut à plus! See you
2019-11-3
Use props
ClemKC
lvl.1
Flight distance : 282995 ft
France
Offline

Nobody can answer me? Am I the only one who have this problem?
2019-11-8
Use props
Adrian1232000
lvl.2

Germany
Offline

Your Software is broken, but there is a fix for that but you need some PC skills ;)

Here is the link for the fix:

https://phantompilots.com/thread ... sistant-tool.77073/
2019-12-24
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules