Please select Into the mobile phone version | Continue to access the computer ver.
Smart Controller Screen Freeze
53 0 7-1 04:37
Uploading and Loding Picture ...(0/1)
o(^-^)o
rbtmckny
lvl.4
Flight distance : 7725499 ft
Philippines
Offline

   Something interesting happened to me last Sunday. My friend and I were flying our Drones from a mountain top where we live. We were flying around a quarry on a mountain next door. We have flown over and around it many times. The top of the mountain is being removed, so we were not flying around in a hole in the ground. There was never anything to block the Occusync signal. I was flying close to the ground. It was Sunday and there were no workers. I was in Tripod Mode most of the time, but I was also switching between that and Positioning Mode. The first time I switched back to Positioning Mode, a red message appeared in the upper right corner of my screen that said Firmware Corrupt with an > next to it. I had been flying fine, so I thought there must be an update available. The next time I switched back to Positioning Mode it came up again and I showed it to my friend. He asked what the arrow was, so I touched it and a message appeared telling me my Vision Sensors needed to be calibrated. I figured I would be careful and keep flying, I needed to be home to do the cailibration. Now I'm on my second battery flying low on a quarry road down on the mountain. I want to come up and I switch out of Tripod mode and the screen on the Smart Controller freezes. I can't see  the Drone because it does not stand out against the background. I push the up stick, but I can't see what the drone is doing because the screen is frozen. I push RTH and hear the RTH beeping, but I do not know if the Drone is coming home. My friend RTHs his Drone , so he can help me if I need it. Then I get a message on my screen that says the App is not responding, do I want to wait or close. I touch close and the screen goes black. Then I pushed the power button and the controller connected to my Drone immediatly. The screen was not frozen anymore. Then we heard a Drone overhead. We looked up and it was both of our Drones coming back almost side by side at the same RTH altitude, 100 meters, separated by about the distance between our landing pads, about seven meters. That was kind of cool. I let my Drone decend to 25 meters then stopped RTH and flew around using up the remaining battery. When it was time to land I tried to drop my camera to view my landing pad, but the button it is hooked to would not work. I then tried to view my battery info and that button did not work either. After landing I shut the Drone and the controller down, put in my last battery, started everything up and all was normal.
   I have had my Smart Controller for over a year and this is the first time I had any issues with it. I wonder if switching back and forth between Tripod and Positioning modes had anything to do with it. I did that a few times.

   I recalibrated the Vision Sensors this afternoon and flew one battery after and there were no problems. The Firmware Corrupt message does not appear when switching between modes.
   I'm not really asking for any help, just relaying my experience. I guess I will have to keep the Drone close and see if the freezing happens again, but if anyone has any thoughts feel free to reply.


7-1 04:37
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules