Please select Into the mobile phone version | Continue to access the computer ver.
How do you set another Point of Interest after completing first one
70 0 8-1 03:47
Uploading and Loding Picture ...(0/1)
o(^-^)o
fans13c10b73
lvl.2
Flight distance : 93399 ft
United Kingdom
Online

Hi
I like to use Point of Interest but have a problem when I try to set another POI after completing the first one.
I finish the POI by pressing on the red cross on the app screen and then hold the pause button on the RC.
When I try to set another POI I get a message on the app screen saying quit current task.
I thought I had.
I have tried changing flight modes, S, T and P
I have tried using another intelligent flight mode, cinematic
I have tried switching off the Mavic 2 Pro and the RC
None of the above get rid of this message.
Looking at the manual it says to exit press and hold the pause button on the RC.
Can anyone help me with this, what I would like to do is shoot some video of one point of interest and then choose another point of interest and shoot it and repeat this until I have all the shots I need.

Thanks

John

Edited for an update
I have deleted the GO 4 App and reinstalled it
I can set a POI by using GPS positioning method but when I try to select the point of interest by drawing a box on the screen I get the message current task quited (not quit current task)
I have the latest verson of the firmware and the latest version of IOS on my iPhone(XR)
8-1 03:47
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules