Please select Into the mobile phone version | Continue to access the computer ver.
How to activate aircraft
3033 7 2015-6-20
Uploading and Loding Picture ...(0/1)
o(^-^)o
ipcamchuck
lvl.1

United States
Offline

I have an HTC 1. Followed all directions. When I go to start flyng a pop up keeps saying activate aircraft? can anyone help? The camera and gimble are working but motors will not start. I have the Phantom Professional 3 .
2015-6-20
Use props
ivan.tvrtko
lvl.4
Flight distance : 29311 ft
Croatia
Offline

How do you know that camera and gimbal working if you didnt activate drone with initial setup?
2015-6-20
Use props
ipcamchuck
lvl.1

United States
Offline

ivan.tvrtko@gma Posted at 2015-6-21 05:34
How do you know that camera and gimbal working if you didnt activate drone with initial setup?

Thanks for getting back to me so quickly. I went back through the set up and checked everything. For some reason it kept showing wrong email address. I went back and uninstalled the app from play store and scanned and uploaded app from DJI website. Not sure what the difference was but everything went through fine in the set up and I am flying in beginner mode now. Today after 4 flights yesterday I am taking it out of beginner mode. I have to say this is the most stable drone I have ever flown. SWEET!!!!!
2015-6-21
Use props
ivan.tvrtko
lvl.4
Flight distance : 29311 ft
Croatia
Offline

Nice to hear that all working fine.
Did you update firmware or flying on initial fw ?
2015-6-22
Use props
ipcamchuck
lvl.1

United States
Offline

I uploaded the FW from site but in the reboot it said I was trying to install same version. Now on 3 flight I tried to video and i am getting erratic video.There up to 2 second breaks in video. I am using my HTC 1  phone with the wyfi off. It acts like a break in a radio transmission but its on the drone sem card so the radio signal should not matter I think. Any Ideas on how to get the video to record steady on the card?
2015-6-24
Use props
ShekiJo
New

United States
Offline

I'm having an issue. My motor would not start. I've downloaded the app on my Samsung edge 6. Everything else seems to be working ok. When I try to do the check electronics test to make sure my motors are running, nothing happens. I am getting an activate aircraft message from the app. Can you please tell me what you did? I'm beyond frustrated. Thanks!
2016-8-12
Use props
toml
New

United States
Offline

ipcamchuck Posted at 2015-6-21 08:34
Thanks for getting back to me so quickly. I went back through the set up and checked everything. F ...

I have been wrestling with the same issue.  I know the camera and gimbal work becuase I can move the camera.  Can even take pictures and video - sitting inside my house!.  But "activate aircraft" always fails.  "Network connection not available." And yet I have both internet and wi-fi active.  AND my controller connects to the aircraft.  Then cannot make that last step.  Going to try uninstalling the app, CLEARING my cache and starting all over again.  IT REALLY SHOULDN"T BE THIS HARD!!!!
2016-11-5
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

toml Posted at 2016-11-6 05:40
I have been wrestling with the same issue.  I know the camera and gimbal work becuase I can move t ...

Could you clarify what Phantom model do you have?  What mobile device you're using? Is the unit up to date with the latest firmware?
2016-11-5
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules