Please select Into the mobile phone version | Continue to access the computer ver.
Naza lite wont find recever or connect to naza software
3835 8 2015-6-20
Uploading and Loding Picture ...(0/1)
o(^-^)o
brent.bousquet6
lvl.2

United States
Offline

Hay guys I recently got a naza lite with GPS and I installed it on my f550. I'm using a stock turnigy 9x transmitter and receiver as well as turnigy 30amp escs. When I power on the naza the led flashes yellow but when I turn on my receiver the light doesn't change indacating to me that my receiver isnt connected. Also when I plug in the usb the light goes green and my computer recognizes it but the naza software doesn't. I have a phantom 1 so I know my software works. I've looked everywhere online and I haven't found anyone with this exact problem so I'm not sure what I'm doing wrong.
2015-6-20
Use props
Eirlink
Second Officer

Ireland
Offline

make sure your rx choice is set to PPM in the section of naza lite assistant.

also make sure you are using the LITE assistant to connect, not any other....has happened loads of guys in the past
2015-6-21
Use props
brent.bousquet6
lvl.2

United States
Offline

Eirlink Posted at 2015-6-21 23:51
make sure your rx choice is set to PPM in the section of naza lite assistant.

also make sure you ar ...

thanks, i wasnt using the lite software like an idiot, i figured it out though and got it flying. I am having some trouble with it still. it just eats batteries , i mean after one minuet of hovering and the battery is drained. im using the same batteries that my phantom one takes and iv used them with my old hex which was the same escs and motors but with a kk2  and i was getting about five minuets out of them so im not sure if the lite just uses that much more and i need a bigger battery or if something else is going on.
2015-6-22
Use props
Mark97564
Second Officer
Flight distance : 2067749 ft
United States
Offline

How do you know it's drained? The voltage settings on naza are not the easiest to figure out and if your using any of dji's propulsion systems a 3 cell won't cut it unless it's a 50+ C rated 3 cell.  The e300 system needs minimum of 10.7 volts under load  to properly function...  You need to leave details if you want help also. List every part your using on your copter and every battery detail also..  I'm running naza isn't going to be able to have anyone help you, need details and maybe a pic or 2. My guess would be your going off naza flashing it's led red indicating you need to land due to a dead battery? Most people don't know how to properly set the voltage section of naza, I can help you though, what cell are you running? And I will tell you where the voltage needs to be set
2015-6-22
Use props
brent.bousquet6
lvl.2

United States
Offline

Mark97564 Posted at 2015-6-23 14:18
How do you know it's drained? The voltage settings on naza are not the easiest to figure out and if  ...

I put on one of those little voltage displays that plug into the balance lead so I could see what the battery has when it takes off and exactly what it has when it lands and it is most definitely drained. Im using the actual battery that came with my Phantom one its a 2200mah 11.1v 20c three cell.  Im using turnigy plush 30amp escs and MT2213-935KV MultiStar Motors with 10-4.5 props. I had the same exact setup I have now but with a kk2.1.5  before and I got about 5 minuets out of the battery on a nice day, I dont have any other added weight so no cameras, gimbal or landing gear.
2015-6-24
Use props
Cresent Walker
lvl.1

United States
Offline

Eirlink Posted at 2015-6-21 23:51
make sure your rx choice is set to PPM in the section of naza lite assistant.

also make sure you ar ...

Hi,

I have just bought the DJI NAZA M Lite Flight Control Board and having some trouble. I have a Dx6i Spektrum Transmitter and Ar610 Reciever(PPM Reciever). I have plugged the my Aux 1 channel to my X1, Gear to U, Throttle to T and so on. One of my question is do I need the X2 for anything. Another Problem I have is when I plug my LED into the computer, it turns on and flashes green and stays greem, but when I turn on the NAZA-M Assistant Software(MAC OS X Version 10.9.5) the 2 indicators on the bottom says red and blue. I know red mean that it's not connected but I know it is. My Transmitter is Binded with my Reciever also. Another thing is what is how do I programm my Transmiter to configure correctly with the NAZA M-Lite. I been looking everywhere but found no answers. I been working on this for a while now. Most people have Dx6,Dx7 or Fatuba. There really isn't anything for the Dx6i. Please help. Sorry asking this way, but I made a thread and nobody answerd. I looked it up myslef and didn't even find it.
2015-8-25
Use props
Tony Stark 125
lvl.1

Russia
Offline

Hi, everyone !

I have some problems with my Naza M Lite. The main problem is that when i connect NAZA to my computer the LED is green, but it is blinking. And computer doesn't see it. The second problem is that my NAZA doesn't see the receiver, but i think this is because i didn't tune anythink. I really don't know what to do...   
2017-7-13
Use props
fans2bcfed8c
New

India
Offline

Hello,
I need help regarding my Naza m lite, I have assembled a 450 quad with naza m lite and gps attached to it, I have also done the binding with reciever and also esc calibration. I am using FS-I6 Transmitter & FS-I6AB Reciever... I cannot  connect to my naza lite assistant software.... I have also downloaded usbser.sys driver, even though I cannot connect. I am using Windows 7, 8 & 10...but connection with naza is no where...Help me what I am lacking with.
2018-12-19
Use props
Regijean
Second Officer
  • >>>
United States
Offline

fans2bcfed8c Posted at 12-19 06:46
Hello,
I need help regarding my Naza m lite, I have assembled a 450 quad with naza m lite and gps attached to it, I have also done the binding with reciever and also esc calibration. I am using FS-I6 Transmitter & FS-I6AB Reciever... I cannot  connect to my naza lite assistant software.... I have also downloaded usbser.sys driver, even though I cannot connect. I am using Windows 7, 8 & 10...but connection with naza is no where...Help me what I am lacking with.

Hi - have you disabled driver signature? Also, once driver signature is disabled you must uninstall (remove app) DJI driver and DJI Naza Assistant

Hope this helps
2018-12-19
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules