Please select Into the mobile phone version | Continue to access the computer ver.
Wireless connection problem solved for me
4075 19 2020-11-21
Uploading and Loding Picture ...(0/1)
o(^-^)o
FrodeT
lvl.1
Norway
Offline

Finally it works and I got to connect to Osmo Pocket 2!
The wireless connection worked fine with the Huaway Mate and Ipone 8, but not the HTC U11.
HTC U11 works on 5 Ghz network, but not togheter with Osmo Pocket og Pocket 2.

With the latest firmware it looks like 5Ghz networks is default enabled, but you can change it to 2,4 network.
Changing Osmo Pocket to use 2,4Ghz network and it works.
Connect your phone to Pocket 2 with USB and under General setting you can change it to 2,4Ghz.
2 Ghz helps for my phone on Osmo Pocket and Osmo Pocket 2


Screenshot_20201121-153850.jpg

2020-11-21
Use props
DowntownRDB
Captain
Flight distance : 525 ft
  • >>>
United States
Offline

Glad you were able to solve your wireless connection.
2020-11-21
Use props
DJI Stephen
Super Moderator

Online

Hello there FrodeT. I am sorry for the trouble this caused before on your DJI Pocket 2 and for sharing these information and these process on how you have fixed / resolved the said issue. This thread will be a very big help to our fellow DJI Members who are facing the same issue. Have a safe and a happy filming always.
2020-11-22
Use props
A J
Captain
Flight distance : 13838848 ft
  • >>>
United Kingdom
Offline

Glad you managed to fix the issue
2020-11-23
Use props
playr
lvl.2
Poland
Offline

WOULD be great IF there was an option to change this setting. I wrote about this issue few weeks ago, just after the release. I suppose Your screenshot comes from first OP menu?
2020-11-24
Use props
FrodeT
lvl.1
Norway
Offline

playr Posted at 11-24 09:35
WOULD be great IF there was an option to change this setting. I wrote about this issue few weeks ago, just after the release. I suppose Your screenshot comes from first OP menu?[view_image]

No my screen shot is from the latest Mimo with pocket 2
I connected the pocket 2 to the phone with the USB and navigated to General settings.
There I can change it to. AUTO 5 GHZ or 2,4ghz
2020-11-24
Use props
DJI-ytao
DJI R&D Squad
Flight distance : 1209413 ft
  • >>>
South Africa
Offline

Latest android DJI Mimo supports 5g 2.4g selection, solving the issue some android phones do not support or limited support for 5.8Ghz.
2020-11-24
Use props
heightoffield
lvl.4
Flight distance : 2670423 ft
  • >>>
Hungary
Offline

this solved my problem too! Thanks!
2020-11-26
Use props
Blériot53
Captain
Flight distance : 4242198 ft
  • >>>
United Kingdom
Online

I tried this and it has no effect whatsoever. Still get the same Connection Failed message.
2020-12-28
Use props
Norwegian Airlord
First Officer
Flight distance : 854951 ft
  • >>>
Norway
Offline

THANKS!!! this solved my issues with Huawei mate 10 pro
2021-3-21
Use props
GawainNg
lvl.4
United Kingdom
Offline

This unfortunately doesn't work for the Google Pixel 4a. Tested on all frequencies (Auto, 2.4Ghz and 5.8Ghz).
2021-4-10
Use props
HGDC84
Captain
Finland
Offline

Blériot53 Posted at 2020-12-28 02:58
I tried this and it has no effect whatsoever. Still get the same Connection Failed message.

What phone or tablet are you attempting to use? Is it on the DJI's official list (https://www.dji.com/fi/downloads/djiapp/dji-mimo) or on the lists gathered by fellow DJI users (see https://forum.dji.com/forum.php?mod=viewthread&tid=235190 for phones or https://forum.dji.com/forum.php?mod=viewthread&tid=237518 for tablets) ?

Also, check out the version of DJI Mimo installed. Not all versions of Mimo support Pocket 2.


Hopefully your problem gets solved.

2021-4-10
Use props
HGDC84
Captain
Finland
Offline

Also, have you downloaded the Mimo app from their own website or from the Google Play Store? According to some sources, the Play Store version is outdated and now the app should be downloaded from Mimo's own website. Also, before installing the version from the Mimo website, you may have to uninstall the version installed from Google Play Store.
2021-5-13
Use props
Blellow
First Officer
Flight distance : 1007808 ft
  • >>>
United States
Offline

Thank you.  This was killing me when trying to quickly change between the osmo n the p2.
2021-5-13
Use props
djiuser_WmNeXxTXxOPh
New

United States
Offline

GawainNg Posted at 4-10 02:08
This unfortunately doesn't work for the Google Pixel 4a. Tested on all frequencies (Auto, 2.4Ghz and 5.8Ghz).

So you were NEVER able to connect google pixel 4a to the pocket 2 via WIFI ( ? ? ? ? ]
2021-8-16
Use props
djiuser_O57MxPaEapcp
lvl.1

South Africa
Offline

I have the same issue. I can detect the wifi, but I cannot connect the pocket2 via DJI MIMO. My cellphone is Redme K30 ultra.both the auto, 2.4, 5.8
2021-9-12
Use props
Debugger
Second Officer
Flight distance : 2133491 ft
Greece
Offline

THANKS!!! this solved my issues with Huawei P20 Lite
2021-12-24
Use props
Phanguin
lvl.2
United States
Offline

I would like to also add on a wireless issue I had. After restarting both my phone and devices multiple times and reinstalling the mimo app. I found out that all I needed to do was disable the VPN on my phone to be able to connect to my OP2. So make sure your VPN app is deactivated.
2021-12-26
Use props
HGDC84
Captain
Finland
Offline

Phanguin Posted at 12-26 14:52
I would like to also add on a wireless issue I had. After restarting both my phone and devices multiple times and reinstalling the mimo app. I found out that all I needed to do was disable the VPN on my phone to be able to connect to my OP2. So make sure your VPN app is deactivated.

That's a great tip for troubleshooting, added that to my device compatibility/troubleshooting threads. Thanks and have a great new year!
2021-12-30
Use props
HGDC84
Captain
Finland
Offline

playr Posted at 2020-11-24 09:35
WOULD be great IF there was an option to change this setting. I wrote about this issue few weeks ago, just after the release. I suppose Your screenshot comes from first OP menu?[view_image]

You could see if the troubleshooting tip #2 on my phone compatibility/troubleshooting thread could work (installing an earlier version and changing the frequency setting there, then updating the app). The link is mentioned on my earlier messages on this thread.
2021-12-30
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules