Please select Into the mobile phone version | Continue to access the computer ver.
f550 mixer type fail.
695 3 2015-7-10
Uploading and Loding Picture ...(0/1)
o(^-^)o
schjeldaldk
lvl.1

Denmark
Offline

I bought a DJI F550 with a naza-m v2, it is very nice but i have a problem.
I have set the mixer type of the drone to HexaRotorV where the front of the drone is between m1 and m2. but it is flying like the mixer type is set to HexaRotorI. my Naza-m v2 is running 4.04 firmware and the problem was also there before i updated the firmware.

If you have suggestion to what i can do to solve the problem, please post them in this thread


2015-7-10
Use props
knarfboy
First Officer
Flight distance : 490036 ft
  • >>>
Germany
Offline

Check the cable from the ESC's M1 to M6 , do you connect each motor to the correct port. Counter clock wise from M1 to M6 , double check with the user manual.

http://download.dji-innovations. ... _Manual_v1.9_en.pdf      Page 6


download.dji-innovations.com/downloads/flamewheel/en/F550_User_Manual_v1.9_en.pdf
2015-7-10
Use props
schjeldaldk
lvl.1

Denmark
Offline

I have checked that all ESC's are connected right , and they were. I have also checked it in the NAZAM Assistant.

2015-7-11
Use props
DJI-Dave
Captain

United States
Offline

Strange problem. I would disconnect everything and start again from scratch. Also reset everything in Naza Assistant and start that from scratch.
2015-7-13
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules