Please select Into the mobile phone version | Continue to access the computer ver.
Random Date and Time Reset
272 5 3-29 08:52
Uploading and Loding Picture ...(0/1)

United States

Today I transferred my files from my Pocket 2 my usual way.

  • Turn on camera
  • Attach USB cable from computer to PC
  • Accept connection on Pocket 2
  • Widnows automatically detects camera and opens Adobe Bridge Download menu
  • Set Adobe Bridge parameters
  • Download files
  • Erase files after download is complete
  • disconnect pocket 2

I've done this 10s of times since owning my pocket 2. Well, today was odd because I opened adobe bridge to tag my media and noticed that the wrong dates were on all of my files. Usually, I select the option in Adobe Bridge to create folders by creating dates and place all media in their respective folders.

Improper File Dates

Improper File Dates

As you can see, out of nowhere, I have dates for the beginning of 2016. This makes no sense.

Has anyone encountered this issue?

How do I fix it?
3-29 08:52
Use props
United States

2016?  All the dates you posted are March 2021.
3-30 14:30
Use props
First Officer

Folder names are 2016
3-30 21:22
Use props
DJI Gamora
Super Moderator


Hi, AbrahamWalker. Thanks for reaching out and posting your concern. We'd like to know more about the concern you have presented. If you have already tried to reformat your MicroSD card, can you confirm if the same starting folder name appears? Please let us know so we can check it further. Many thanks!
4-2 04:20
Use props

I have the same problem. Video's dates are reset to 2016-01-01 00:00 and photo's 2015-12-31 23:00.
Very annoying when downloading, and the dates and times are wrong on the photos and videos.
I tried all kind of things, and reconnecting to the phone, but it is ok for a couple of shots and than back to the 2015/2016 dates/times.Reformating card, and reconnecting phone afterwards has the same result.

DJI really needs to fix this soonest.

4-5 11:27
Use props
Flight distance : 1807169 ft
United States

This is very true that it happens to me when I have used up all my battery on Pocket 2.  All mp4 files are in 2016 after I have charge the battery to 100%.

Osmo Pocket had this issue and the firmware update took care by not allowing the battery to be fully discharged.   Hope DJI will  fix this soon.
5-2 01:12
Use props
You need to log in before you can reply Login | Register now

Credit Rules