Please select Into the mobile phone version | Continue to access the computer ver.
Constant Image Signal Lost - P3 Pro
433 1 2015-7-26
Uploading and Loding Picture ...(0/1)
o(^-^)o
Topviewpics
lvl.3
Flight distance : 623232 ft
United States
Offline

Hi All,

I know this is not a new topic but I want to know if the solution is out there yet.
Dis DJI acknoledge this issue yet? Are they ignoring it? DJI, Tahoe_ED, anyone?

This is the latest:

- I have latest firmware on all components (Copter, Remote, Battery, App)
- Running on iPhone 6
- Using standard usb-iphone cable lenght that comes with the iPhone
- All fully charged (Remote + battery)
- iPhone 6 on AIRPLANE MODE, 2gb space available, no image caching
- APP enables hardware debugging, worked perfect on previous versions
- I rebinded the RC with the bird 2 times to make sure

My last two flights were done with no wind, perfect conditions, open field, etc.....
I keep getting image signal lost message (=red rectangle on top) and serious lagging on iphone during flight. Image drops randomly, no matter close or far from the remote

I treid all sequences you can imagine when turning it on, no difference. (RC>iPhone>Bird, RC>Bird>iPhone, iPhone>RC>Bird)
I tried 3 different cables, no difference
I tried nudging the usb connection on both end but no difference, it is not a loose connection from the cable inputs

I can still fly LOS but hey, what's the point. This machine work great from the beggining, prior to upgrading to the latest firmware 1.2.6 SOOOO
Is it official that this is a FIRMWARE glitch? or Did anyone solved it yet?

I ordered a short cable to see if it help, but I have low expectations at this point.
Any new news?

Thanks!



2015-7-26
Use props
PhantomAtAK
lvl.3

United States
Offline

You are correct.  The subject has been discussed exhaustively.  You can do a search in the forum for "lag".  You will find plenty of home remedies, but really most have hopes of a fix with an upcoming revamped/revised... firmware.


I have done plenty of work around to defeat the lag, and am just settling into a workable rig.  Fun do be flying again, the way it is supposed to be, the way it was.

2015-7-26
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules