Please select Into the mobile phone version | Continue to access the computer ver.
Not getting video streaming back to Camera- Vision 2 plus
1392 8 2015-8-17
Uploading and Loding Picture ...(0/1)
o(^-^)o
cstillman.apexc
lvl.1

United States
Offline

This is my companies 3rd phantom. The vision plus has beengreat for as long as it lasted. In that past few months we've lost allstreaming capability from the unit. Camera control and telemetry seem to workfine, even capturing video and stills, but the live stream down to the phone/tabletunit has completely stopped working. This has been tested on the Android1.0.058 app and the Apple 1.0.048 App. We take shots of large Boat trafficusing our newly constructed Marine Commerce Terminal and this lack of functionalityhas meant the loss of a number of milestone shots of vessels docking. I'vetried numerous calls to the support line but that appears to be a dead-end linenot connected to a call center. Sorry if my tone comes off combative, I guessI'd like this resolved and I'm in the Engineering business where people takeyour calls, I know the Phantom doesn't fall into the same level of tech supportas a $60k RTK GPS unit, but it is as important to us at times. Has anyone hadsimilar troubles to this? I have searched the forums and not found anything,although the search seemed to be less than functional, perhaps that's on my end, notwanting to impugn DJI's web forum functions as well. Any help that can be given is most appreciated, thank you.
-Chris

2015-8-17
Use props
zathis
lvl.2

Canada
Offline

Visit this forum.  It is a common issue with the P2V+.  I replaced the WiFi module on mine with the one for the ver 3 model and it fixed the issue.  http://forum.dji.com/thread-2258-1-1.html
2015-8-17
Use props
roy
First Officer

United States
Offline

Chris give this a try[color=rgba(0, 0, 0, 0.701961)]No video a member found this.[color=rgba(0, 0, 0, 0.701961)]"One of the flat cables from the camera gimble ends up in a pcb connector at the wifi box (the metal box on the motherboard), I guess this connector was oxidized or something, because right after I wiggled this cable a little at the connector (I actually tried to disconnect it) the preview started working again. It did not stop working when i wiggled it again, so I assembled the drone and took it for a test flight, works without any problems.


2015-8-18
Use props
roy
First Officer

United States
Offline

Connector

Connector
image.jpg
2015-8-18
Use props
cstillman
lvl.1

United States
Offline

Thanks for the replies, still haven't heard from DJI, but I'll give your suggestion a try Roy, thank you for the pictures as well!
-Chris
2015-8-19
Use props
Behemoth
lvl.1

United States
Offline

cstillman Posted at 2015-8-19 03:57
Thanks for the replies, still haven't heard from DJI, but I'll give your suggestion a try Roy, thank you for the pictures as well!
-Chris

Is there any chance that DJI has started repairing this glitch in their product? I have the same unit referenced above and have no use for it due to the loss of FPV. I heard that DJI was taking responsibility for this, is that true? I have held off on DJI products due tho this issue,  Thank you in advance and they are doing repairs then I apologize that I didn't find the way to get that done. Thank You,

-Chris
7-10 11:38
Use props
Mark The Droner
Captain
Flight distance : 2917 ft
United States
Offline

Greetings Behemoth:

This is an old thread.  

The early problems were often due to overheating of the wifi module.  The parts inside would be burnt or melted upon inspection.  Better (additional)  thermal compound application seemed to help.  And the more modern aerated module which came with the later V3 model also helped.  

There was also an unfortunate update of the Range Extender which caused them to be bricked.  My understanding is DJI eventually offered to repair or replace those for free - provided one could prove the system was an original purchase and no mods had been done on the system.  

But within the last few years, the problem is usually due to the NAND chip failing - which is inevitable.  It's a characteristic of the NAND and not a fault of DJI's.   It can usually be fixed with a flash of the NAND.  

If you wanted to give us more specific details, we might be able to help you further.  For example, what exactly is happening when you boot up the system?  Please be very specific.  
7-10 16:14
Use props
Behemoth
lvl.1

United States
Offline

Thank you for the response. Yeah it is a sort of a necro-thread. We researched the process but were not thrilled with the work to fix the problem. I think the problem is more the memory problem as the telemetry data is still being transmitted, just the FPV is not working.  This happened very suddenly almost like after a software of frame ware update. If the heat was an issue would it be all or nothing.
7-11 10:54
Use props
Mark The Droner
Captain
Flight distance : 2917 ft
United States
Offline

Sounds like you have the classic black screen problem which can likely be fixed with a flash of the bottom board of the AC wifi module.

Good luck

7-12 03:02
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules