Please select Into the mobile phone version | Continue to access the computer ver.
My IOC is No Longer Displayed on iosd
585 2 2014-12-7
Uploading and Loding Picture ...(0/1)
o(^-^)o
lennyschway
lvl.4
Flight distance : 1708412 ft
United States
Offline

Ever since doing the latest firmware update (3.08) on my Phantom 2 (non Vision), my iosd mini no longer displays what IOC mode I am in. When I go into the Phantom Assistant Software, it shows my 3 posion toggle switch is changing to the correct IOC modes (highleted in Blue) but when I am viewing my FPV monitor, it only shows me what flight mode I am in. (GPS, Atti, Man) It no longer shows below the Flight Mode what IOC mode it is in.

I am using a Futaba T8FGS and I checked all my End Point Settings and they are all still set correctly.

Any Ideas?

2014-12-7
Use props
Dboy
lvl.4

China
Offline

You mean at area 5 of the pic?
According to the manual of iOSD mini, it's Fail-Safe mode rather than IOC.
QQ截图20141208153227.png
2014-12-7
Use props
lennyschway
lvl.4
Flight distance : 1708412 ft
United States
Offline

Dboy Posted at 2014-12-8 15:35
You mean at area 5 of the pic?
According to the manual of iOSD mini, it's Fail-Safe mode rather than ...

You are totally correct. I just looked in the Manual again.
I have no idea why I remember seeing the IOC Mode being displayed in the lower left hand corner of the FPV. I had another craft with the osd MarkII and A2 Flight Controller. Maybe that one was displaying it.

Thanks for pointing this out!
2014-12-8
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules