Please select Into the mobile phone version | Continue to access the computer ver.
Interesting twist on connection loss issue
534 3 2015-9-25
Uploading and Loding Picture ...(0/1)
o(^-^)o
suqsid.bobmail
lvl.4

United States
Offline

The connection lost issue is happening with both Android and IOS. I just had one today and learned something new.



I was flying low right in front of me when it happened so I let the bird hover while I tried to get the connection back.


Things that don't work:
1) Restarting app.
2) Reconnecting USB.
3) Restarting remote control.


All still had no connectiong no matter what order I tried them in. So I tried something new.


With the app running and showing no connection, I landed the aircraft, restarted the aircraft, and voila!


Connection came back.


Has to be a firmware bug.

2015-9-25
Use props
ag0n
Captain
Flight distance : 659898 ft
United States
Offline

I've skipped all the early steps and just restarted it.  That said, I haven't had a loss of signal for a very long time.
2015-9-25
Use props
suqsid.bobmail
lvl.4

United States
Offline

ag0n Posted at 2015-9-25 21:15
I've skipped all the early steps and just restarted it.  That said, I haven't had a loss of signal f ...

it does seem very random. That was only the second time since the upgrade it happened to me in a few dozen flights.

This time it was a lot closer than the first, so I don't think distance is a factor.

Since restarting the remote did nothing, yet the app reconnected as soon as the drone was restarted, I really think it is a bug in the aircraft firmware and not something that is ever "fixed" until they fix it.

Something is randomly cheesing the video/data connection in the drone firmware. The remote control still works fine. Just no video/data.
2015-9-25
Use props
Andy in SW Fla
lvl.2
Flight distance : 338 ft

United States
Offline

suqsid.bobmail Posted at 2015-9-25 17:48
it does seem very random. That was only the second time since the upgrade it happened to me in a few dozen flights.

This time it was a lot closer than the first, so I don't think distance is a factor.

I've been having a disconnect issue for months. I've tried every suggestion I've read. Twice I got the app to connect but it lasted just a few minutes of flight. Your work around didn't work for me. I've repeated the other steps that brought connection back without luck. Works fine in WiFi mode.

Really wish DJI would find a fix for this.
2017-8-13
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules