Please select Into the mobile phone version | Continue to access the computer ver.
Ronin roll axis drift/loss of power
529 3 2015-12-8
Uploading and Loding Picture ...(0/1)
o(^-^)o
jamiemullner
lvl.1

Switzerland
Offline

I am having major issues with my Ronin. The issue seems a little bit random, and sometimes we have been able to use it for an hour or so with no problems, but when it starts it is generally very hard to get the thing working properly again. First of all, quite often when the Ronin is turned on it will try to centralise its position with the roll axis about 5 degrees off level. We can normally get it to eventually set its level correctly by turning it on and off a few times, but then at some point during use the roll axis will suddenly start tilting at random. This generally then gets worse and worse until the motors start turning themselves on and off, and then other axis will start malfunctioning also. Once this all starts happening it seems no amount of turning on and off, re-calibrating, re-balancing, auto-stabilising etc will help. This was happening whilst running the v3.0 firmware. I read of people having similar issue and downgrading to v2.1, I have tried this and the camera still "falls" on the roll axis (ie. doesn't seem strong enough to keep itself level), the auto stabilisation no longer works, and the remote control no longer works.

I am using the Ronin with a Sony FS7 perfectly balanced.

Any advice would be greatly appreciated!

Regards,
Jamie
Puzzle Media
2015-12-8
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

Hi Jamie,
Have you tried a "Calibrate System" and then a "Calibrate Center" ?
2015-12-8
Use props
jamiemullner
lvl.1

Switzerland
Offline

Yes I have
2015-12-11
Use props
jamiemullner
lvl.1

Switzerland
Offline

Any suggestions? DJI maybe????!
2015-12-14
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules