Please select Into the mobile phone version | Continue to access the computer ver.
Audio Delay with internal and external Mic
1635 23 2015-12-17
Uploading and Loding Picture ...(0/1)
o(^-^)o
byron.alfaro
lvl.1
Panama
Offline

Hello I have a problem with the audio, in both cases (external and internal Mic) i have a delay sound, the audio is not synchronized with the video.

2015-12-17
Use props
sploodge
Captain
Flight distance : 809143 ft
  • >>>
United Kingdom
Offline

I confirm.. I have the same issue.. Didn't notice it before as most of hat I record the audio was not needed.
2015-12-17
Use props
DJI-Amy
DJI team

Hong Kong
Offline

Please try to use different PC to play your video, we've got feedback before, the customer changed another PC (with higher level of hardware composition)and video player, the problem solved. If you still have the same problem, please try to do a demo test and upload the original files in the SD card of Osmo. You can upload it to Dropbox or Mega and send the download link here. We will analyze your files and give you feedback as soon as possible.
2015-12-17
Use props
DJI-Amy
DJI team

Hong Kong
Offline

sploodge Posted at 2015-12-18 04:04
I confirm.. I have the same issue.. Didn't notice it before as most of hat I record the audio was no ...


Please try to use different PC to play your video, we've got feedback before, the customer changed another PC (with higher level of hardware composition)and video player, the problem solved. If you still have the same problem, please try to do a demo test and upload the original files in the SD card of Osmo. You can upload it to Dropbox or Mega and send the download link here. We will analyze your files and give you feedback as soon as possible.
2015-12-17
Use props
sploodge
Captain
Flight distance : 809143 ft
  • >>>
United Kingdom
Offline

HI Amy, I don't think this is a PC hardware issue.. My PC is capable ( HP Z800 with 128Gb Ram and a nvidia geforce quadro gfx card ).. I can play hi quality mp4, mkv in 4k on it with no issue at all ( and edit them )..
EDIT: Just thinking that I have only noticed it after I started recording in MOV.. Will do further tests later.

Here is a test another user did ( I will upload a clip later today also )


2015-12-18
Use props
DJI-Amy
DJI team

Hong Kong
Offline

sploodge Posted at 2015-12-18 19:08
HI Amy, I don't think this is a PC hardware issue.. My PC is capable ( HP Z800 with 128Gb Ram and a  ...

I see, so do you have this audio delay when you're shooting MOV? Please upload your original files of testing. We will analyze it and give you feedback as soon as possible. Please provide your camera setting and video format.
2015-12-18
Use props
DJI-Amy
DJI team

Hong Kong
Offline

Please upload your original files in the SD card. We will analyze it and give you feedback as soon as possible. Please provide your camera setting and video format.
2015-12-18
Use props
DJI-Amy
DJI team

Hong Kong
Offline

sploodge Posted at 2015-12-18 19:08
HI Amy, I don't think this is a PC hardware issue.. My PC is capable ( HP Z800 with 128Gb Ram and a  ...

And do you have the original files of this video? And what mic did he or she use?
2015-12-18
Use props
ianwarsenault
lvl.2

United States
Offline

Confirmed: I shot some longer MOV clips last week and every file has the same sync drift.
2015-12-19
Use props
ecuriemedia
lvl.3

United Kingdom
Offline

ianwarsenault Posted at 2015-12-19 08:28
Confirmed: I shot some longer MOV clips last week and every file has the same sync drift.

It could be related to how the edit of the video is done.

The Osmo records the audio at 48.000Khz while most smartphones or tablets record audio at 44.100Khz.

If you are editing on your phone or tablet, or if your NLE settings on your computer are set to 44.100Khz then this would result in audio drift. Also image stabilisation algorithms can also affect audio sync.

Just a theory...
2015-12-20
Use props
DJI-Amy
DJI team

Hong Kong
Offline

ianwarsenault Posted at 2015-12-19 16:28
Confirmed: I shot some longer MOV clips last week and every file has the same sync drift.

Could you please upload the original files to Dropbox and leave the download link here. Did the delay occur at videos in mobile phone or SD card?
2015-12-20
Use props
digimediadude
New

Offline

Was this ever resolved? I seem to have the same issue with some audio.  Need help ASAP.
2016-3-15
Use props
nico_mav
Second Officer
Greece
Offline

digimediadude Posted at 2016-3-15 21:52
Was this ever resolved? I seem to have the same issue with some audio.  Need help ASAP.

Hello, and welcome to the audio drift club...
2016-3-15
Use props
rodAndTheCat
First Officer

New Zealand
Offline

nico_mav@hotmai Posted at 2016-3-16 08:59
Hello, and welcome to the audio drift club...

No. DJI have not answered any of the posts on this other than to say return the unit for repair.  Not good enough DJI, don't keep ignoring us. We are here for you. it should also work the other
way round.
Rod and the cat
2016-3-15
Use props
ari_za
lvl.3
Flight distance : 77280 ft
  • >>>
South Africa
Offline

rodAndTheCat Posted at 2016-3-15 22:15
No. DJI have not answered any of the posts on this other than to say return the unit for repair.   ...

I must say, for me as a prospective buyer that's most off-putting. I don't expect the device to be perfect, but if there is an issue I expect a proper investigation/acknowledgement of the issue and appropriate feedback from the technical team. After all, it's not one or two users reporting this..
2016-3-15
Use props
retret66
lvl.3

United States
Offline

ecuriemedia Posted at 2015-12-20 05:51
It could be related to how the edit of the video is done.

The Osmo records the audio at 48.000Kh ...

I think this is not the issue, you can record in any frequency without an issue otherwise you will experience this in PC editing all the time.. I think the issue here is firmware/codec that needs to be checked.. DJI should investigate this on their lab and see what firmware version causes this..
2016-3-15
Use props
Zillymo
lvl.1
Flight distance : 85 ft
United States
Offline

digimediadude Posted at 2016-3-15 15:52
Was this ever resolved? I seem to have the same issue with some audio.  Need help ASAP.

No.  I just returned my OSMO for a new one and the issue persists.  Bummer.
2016-3-16
Use props
Zillymo
lvl.1
Flight distance : 85 ft
United States
Offline

retret66 Posted at 2016-3-15 19:33
I think this is not the issue, you can record in any frequency without an issue otherwise you will ...

You are correct, retret66.  I have extensively experimented with all kinds of SRC and pull-ups, pull downs.  Nothing gets the audio in sync.  It must be completely eedited, by hand, and even then longer pieces of dialogue wont stay in sync.  Boo.  I wish it was being addressed.   DJI is missing the boat here on an otherwise great filmmaking tool.
2016-3-16
Use props
Zillymo
lvl.1
Flight distance : 85 ft
United States
Offline

ianwarsenault Posted at 2015-12-19 04:28
Confirmed: I shot some longer MOV clips last week and every file has the same sync drift.

and it is not a consistant amount out of sync, either.  I wish it were as simple as sliding the audio a few frames later or earlier.  But... alas, it is not.  Drift city.
2016-3-16
Use props
ari_za
lvl.3
Flight distance : 77280 ft
  • >>>
South Africa
Offline

Zillymo Posted at 2016-3-16 18:35
and it is not a consistant amount out of sync, either.  I wish it were as simple as sliding the au ...

Bleh that sucks.. Look on the upside - the GoPro audio was never really great, especially when in the housing, also the phantom camera doesn't record audio for obvious reasons, so most of the time you put an audio track over it anyways. I'm sure the few bits of the video you need audio for you could spend the time syncing it up.

of course it depends on what you primarily require from the OSMO. if it's as a vlogging type of camera, then it will be rather useless and frustrating in it's current state of audo sync.. i'm sure they are working on it though and hopefully we will see a fix sooner than later.. (and hopefully it won't take as long as the X5 mount is taking )
2016-3-16
Use props
retret66
lvl.3

United States
Offline

Most of the video that I will be taking will not have audio, but if this is 100% defect on all, then I must say DJI needs to work on fixing this
2016-3-18
Use props
DJI-Adela
DJI team

Hong Kong
Offline

Zillymo Posted at 2016-3-17 00:34
You are correct, retret66.  I have extensively experimented with all kinds of SRC and pull-ups, pu ...

Please be informed that the new firmware version v1.5.2.0 has improved this Sync issue a lot. Please have a try and we'll look forward to hear of more feedback from you soon.
For more update information, please visit our official website: http://www.dji.com/product/osmo/info#downloads
2016-3-18
Use props
LenMiddx
Second Officer
United Kingdom
Offline

DJI-Adela Posted at 2016-3-19 04:12
Please be informed that the new firmware version v1.5.2.0 has improved this Sync issue a lot. Plea ...

The new update seems to have fixed it completely.
2016-3-19
Use props
DJI-Adela
DJI team

Hong Kong
Offline

LenMiddx Posted at 2016-3-19 21:07
The new update seems to have fixed it completely.

I'm glad to hear of this positive feedback!
Hope you'll enjoy it.

Any more feedback will be appreciated!
2016-3-20
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules