Please select Into the mobile phone version | Continue to access the computer ver.
S1000 Help In North West UK Needed
851 4 2015-12-19
Uploading and Loding Picture ...(0/1)
o(^-^)o
danielgrear2
lvl.1

United Kingdom
Offline

Hi All

Just purchased a 2nd hand S1000 premium and I would love to spend some time with another UAV pilot to help set-up / get advice. The Octo is ready to go and fly (except for camera) but I would like some reasurances and advice before I go out with it. Basically someone in the north west uk who can take me under their wing for a few hours or so. I am willing to pay for advice also. If you are a business that's fine. The set-up is s1000, a2, z15 canon 5d gimbal, futaba t8fg and t14sg.

I live near Blackburn UK and will travel. I ideally would like the input asap as I need to complete my flight assessment soon for permission for aerial work. If you can help or if you know someone who can, please let me know.

Thanks guys.

Danny

2015-12-19
Use props
jonathan.deibel
lvl.1

United Kingdom
Offline

Good to see another S1000 pilot in the UK. Sadly i'm on the south coast near portsmouth so not very easy to give face to face but if you would like some advice on anything feel free to message me.

Jon
2015-12-25
Use props
danielgrear2
lvl.1

United Kingdom
Offline

jonathan.deibel Posted at 2015-12-25 19:41
Good to see another S1000 pilot in the UK. Sadly i'm on the south coast near portsmouth so not very  ...

Cheers for reply Jon. Almost there with my set-up and hopefully have permissions soon. I do have a couple of q's you might be able to answer???

I need to confirm the power outputs for the 2 operating frequencies I use
1. A2 Flight Controller 2.4ghz
2. DJI's AVL58 video link.

Also, today I initiated the RTH to test on S1000 Premium and A2. It initialised and started to rise up to RTH height. I was happy with this so I regained control which happened after a few moments. I seemed to have full control but when I tried to return the S1000 to its landing pad it would not pitch backwards and seemed to stop just before. It wouldn't enter the landing pad area and I landed approx 5 meters away from it. The ring fence has not been initiated in a2 - this could possibly cause this but like I say it hasn't been set-up. I also noted a Blue LED. Any ideas what may have caused this??
I had a further flight after landing and power cycling the batteries and the pitch was ok.

Any help appreciated and let me know if you are ever up north, we can have a beer and compare rigs

2016-2-10
Use props
mick.briggs
lvl.2

United Kingdom
Offline

Hi Daniel,

I can't help as I'm a newbie with a lowly Inspire but I do live close to you (Waterside near Darwen).

If you ever need a hand on a flight or just fancy a second bird in the air send me a "friend request" & I'll give you my email address.
It would be great to have someone local that would be willing to help me improve my flying / cinematography in return for assistance on shoots.
2016-2-13
Use props
premiertemps
lvl.1

United Kingdom
Offline

Hi Danny, Mick and Jon
l'm in Skelmersdale. S900 with GH4. PfAW theory done. Just the practical now.
2016-5-24
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules