Please select Into the mobile phone version | Continue to access the computer ver.
No sound on Osmo when I upload a file.
96632 96632 2015-12-27
Uploading and Loding Picture ...(0/1)
o(^-^)o
russhog1
lvl.3
Flight distance : 680787 ft
  • >>>
United States
Offline

I have sound on when viewing the recoding from the Osmo, on the DJI GO APP, but when I upload the file to my computer from the sd card, there is no audio.
Any Ideas?
2015-12-27
Use props
theluxpatscom
lvl.1

Thailand
Offline

I am having the same problem. Some more information on my situation.

- updated the Osmo's firmware
- audio is coming through on my iPhone during test shots
- when I transfer the files to my mac from the SD card there's no sound
- I've tried converting from MOV to mp4 via handbrake, still no sound
- using an external mic; mic is registering sound when it's plugged.

DJI-Amy to the rescue? I have some shots that I'd have to re-record if audio can't be recovered.
2016-1-7
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

You have the MIC enabled in the app correct?
2016-1-7
Use props
theluxpatscom
lvl.1

Thailand
Offline

DJI-Ken Posted at 2016-1-8 04:45
You have the MIC enabled in the app correct?

The mic indicator on the app shows sound is recording. The sound even comes through on the iPhone video. When I transfer the file from the Osmo SD to my computer there's no audio. This is on every video I shot since the firmware update.

How is it that I have sound on the iPhone video but not the master file?
2016-1-10
Use props
russhog1
lvl.3
Flight distance : 680787 ft
  • >>>
United States
Offline

theluxpatscom Posted at 2016-1-10 03:30
The mic indicator on the app shows sound is recording. The sound even comes through on the iPhone  ...

I have the same issue. Sent it back to DJI, no detail of any repair that was done. Still no audio on upload. Anyone get this resolved.
2016-1-10
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

theluxpatscom Posted at 2016-1-10 17:30
The mic indicator on the app shows sound is recording. The sound even comes through on the iPhone  ...

I will talk to the techs tomorrow and post what they say.
2016-1-10
Use props
theluxpatscom
lvl.1

Thailand
Offline

DJI-Ken Posted at 2016-1-10 23:25
I will talk to the techs tomorrow and post what they say.

Thanks Ken. Hoping to recover the audio on my recent videos. I might be able to mix the audio cured on my iPhone clip with that of the osmo, but that'll be a bit of a pain.
2016-1-11
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

theluxpatscom Posted at 2016-1-11 16:58
Thanks Ken. Hoping to recover the audio on my recent videos. I might be able to mix the audio cure ...

You are sure it's not your computer correct?
If you play a file from your video camera or whatever else you have that has audio/video it works?
I'm still asking people here and they have not heard of that issue.
2016-1-11
Use props
theluxpatscom
lvl.1

Thailand
Offline

DJI-Ken Posted at 2016-1-11 23:40
You are sure it's not your computer correct?
If you play a file from your video camera or whatever ...

Well, videos recorded prior to the firmware update play just fine so it's not my computer.

If I play the file from my iPhone the audio works - video camera or whatever I have not tried. I'll see if I can play it through another camera. Please keep me posted.
2016-1-12
Use props
theluxpatscom
lvl.1

Thailand
Offline

DJI-Ken Posted at 2016-1-11 23:40
You are sure it's not your computer correct?
If you play a file from your video camera or whatever ...

Tried it on a second laptop and in my other camera - still no audio.
2016-1-12
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

theluxpatscom Posted at 2016-1-12 23:38
Tried it on a second laptop and in my other camera - still no audio.

I talked to a tech here and they have never heard of this issue before.
He has sent an email to China to see if they have heard of it and a resolution.
In the meantime, try to download the BIN file again and reinstall the firmware and see if that works.
If not, downgrade to 1.2, then back up to 1.4 and see if it works.
2016-1-12
Use props
jayme_perey
lvl.1
United States
Offline

I have no audio totally recorded using android phone, but using iPhone 6s plus yes...but too much frame lagging... no choice to go!
2016-1-14
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

jayme_perey Posted at 2016-1-15 12:40
I have no audio totally recorded using android phone, but using iPhone 6s plus yes...but too much fr ...

But you DO get audio from the SD card when playing the video on your computer right?
2016-1-14
Use props
kodiak
lvl.4
Flight distance : 1367520 ft
  • >>>
Switzerland
Offline

DJI-Ken Posted at 2016-1-15 07:22
But you DO get audio from the SD card when playing the video on your computer right?

hello, I have exactly the same problem
2016-1-15
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

kodiak Posted at 2016-1-15 20:49
hello, I have exactly the same problem

Explain exactly?
You have audio on a IOS but not Android?
You have audio on both devices but not when playing back on a computer?
2016-1-15
Use props
kodiak
lvl.4
Flight distance : 1367520 ft
  • >>>
Switzerland
Offline

DJI-Ken Posted at 2016-1-15 15:42
Explain exactly?
You have audio on a IOS but not Android?
You have audio on both devices but not w ...

I can't playback video or photo on dji go app (iphone6s)
but my video sometimes sync with dji go here i have sound on the App, but when i download to my computer i have no sound.
2016-1-15
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

kodiak Posted at 2016-1-16 00:16
I can't playback video or photo on dji go app (iphone6s)
but my video sometimes sync with dji go h ...

Ok, you may need to send it in for repair. Have you tried to upgrage/downgrage the firmware?
2016-1-15
Use props
kodiak
lvl.4
Flight distance : 1367520 ft
  • >>>
Switzerland
Offline

DJI-Ken Posted at 2016-1-15 17:18
Ok, you may need to send it in for repair. Have you tried to upgrage/downgrage the firmware?

yes, i did it!how should I proceed to make repair ?it comes from dji store.
2016-1-15
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

kodiak Posted at 2016-1-16 00:35
yes, i did it!how should I proceed to make repair ?it comes from dji store.

You can start form this page.
http://www.dji.com/support/product/osmo
2016-1-15
Use props
kodiak
lvl.4
Flight distance : 1367520 ft
  • >>>
Switzerland
Offline

DJI-Ken Posted at 2016-1-15 17:40
You can start form this page.
http://www.dji.com/support/product/osmo

ok, i just email them.
thank you very much dji-ken.
2016-1-15
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

kodiak Posted at 2016-1-16 01:28
ok, i just email them.
thank you very much dji-ken.

No problem, and very sorry you are having issues.
2016-1-15
Use props
CamRogers
lvl.1
Flight distance : 2329869 ft
  • >>>
United States
Offline

Hi.. Having the same issue as reported here. Is there a fix? Are these just bad units? This is silly, I have punched this for a shoot and now have a $650 camera that will be useless. There is NO audio recorded either from internal mic or from an external. In addition to this issue I cannot get playback to work in the App. Files are imported and load up but no audio. How is this resolved?
2016-2-13
Use props
CamRogers
lvl.1
Flight distance : 2329869 ft
  • >>>
United States
Offline

CamRogers Posted at 2016-2-14 02:44
Hi.. Having the same issue as reported here. Is there a fix? Are these just bad units? This is silly ...

So in an update after talking with DJI Chat.. they saw it cannot be fixed and the dealer I got it from will have to replace it. Pretty upsetting outcome.

Screen Shot 2016-02-14 at 3.07.34 AM.png
2016-2-14
Use props
hdworldmedia
New

United States
Offline

CamRogers Posted at 2016-2-14 03:13
So in an update after talking with DJI Chat.. they saw it cannot be fixed and the dealer I got it f ...

I am having the same issue. Video plays with sound on the IPHONE 6, but when it is uploaded to MAC computer,  no audible sound. When imported to Editor - FCP X  the sound is extremely low and Shows at 0 Deci Bell  Level.  when raised at maximum level it is barely audible.  I tried multiple files / multiple computers without results.  Please, advice.
2016-2-18
Use props
hdworldmedia
New

United States
Offline

DJI-Ken Posted at 2016-1-15 12:29
No problem, and very sorry you are having issues.

I am having the same issue. Video plays with sound on the IPHONE 6, but when it is uploaded to MAC computer,  no audible sound. When imported to Editor - FCP X  the sound is extremely low and Shows at 0 Deci Bell  Level.  when raised at maximum level it is barely audible.  I tried multiple files / multiple computers without results.  Please, advice.
2016-2-18
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

hdworldmedia Posted at 2016-2-19 05:37
I am having the same issue. Video plays with sound on the IPHONE 6, but when it is uploaded to MAC ...

DJI is offering a free RODE mic, try this one out.
http://www.dji.com/newsroom/news/Announcing-the-DJI-Osmo-FlexiMic
2016-2-18
Use props
EJM Company
lvl.1
United States
Offline

I was in a store today trying to buy the OSMO. We recorded a video and downloaded it to the Samsung S6 Edge and there was no audio. We were able to hear the audio through the app but not from the phone after downloading. We were also able to hear sound taking the card out and playing through the computer. Once we figured it was not user error we tried the same with a new iPhone 6S. We recorded a video and downloaded it to the phone. The problem now was that iPhone could not find the video in order for us to see if the audio was working or not. I am really trying to spend money here but I am very bummed out about these issues. Part of the reason for me to have this was to be able to send to social media without a computer on the fly and this is a deal breaker. We called DJI from the store and the customer service person acted like this was not something they have heard of which after reading this is hard to believe.
ps... We also tried this with a Rode external mic and no luck either.
And the attenuator for the sound level never registered during any of our testing...


Help!!
2016-2-19
Use props
Shwell11
lvl.1

United States
Offline

Been having this issue intermittently lately. Sometimes it records sound, sometimes it does not. This will be the second major problem with this unit. I havent been able to use it as intended since buying it. I have sent it back once, and now I may have to send it back again.

Very frustrating since it does not show Mic levels at all even when it is working. so I have to hope it is recording. I have tried many mic types, to include powered mics. This is being used with a Note 5 and the I1 X3 combo.. Frustrating experience with this product so far.. Not one project has been created using it.
2016-2-25
Use props
EJM Company
lvl.1
United States
Offline

Shwell11 Posted at 2016-2-25 14:49
Been having this issue intermittently lately. Sometimes it records sound, sometimes it does not. Thi ...

This is what is stopping me from buying this. I am tying to spend money here and it seems like there are too many bugs at this point to spend this much money.
2016-2-25
Use props
blurfonz
lvl.2

Singapore
Offline

I have the EXACT same problem!! The videos recorded has VERY LOW sound after I transferred the files from the SD card to my Mac.
But from the DJI GO App the video plays with good sound!!  Why is that the case???  I am on the latest firmware.

Does external mic solve the issue???
2016-3-18
Use props
geoff_chan
New

Suriname
Offline

I  have the same problem on my Samsung S6 and S7. Replaying video on the Dji Go app has sound but no sound when played through the phone's media player or pc.
Another problem is I'm Unable to choose 4K video option on my Samsung S6 or S7. Osmo already got the latest firmware.
2016-4-9
Use props
Henden83
New

Norway
Offline

I have the same problem. It works normal before updating to the latest firmware. I have an iPhone 5 and 6. Nice and clear sound on both Dji Go app, but when imported to an Hewlett Packard laptop and a MacBook Pro, no sound. I need the sound from my clips, its from a trip to China, how can i export the audio from my iphone?
After i buyed the external osmo mic the sound works fine!


2016-4-28
Use props
gquek84
lvl.1

Singapore
Offline

I bought my dji osmo few days ago...and same problem here..I am in Singapore,,,,so wat should I do then....it's not a cheap gadget.Dji...please kindly en-lighten
2016-5-11
Use props
pedro4
New

Luxembourg
Offline

I have the same problem too...  I get sound on iphone 6 replay, and I see audio "VU" moving, but on the MOV file I have a rose low noise... very desapointed... I could send it back, but who is going to pay my lost deals, and who is going to pay 4 months waiting while DJI tries to solve something? I'm trully desapointed. Could it be at least replaced during repair?
2016-5-13
Use props
Flyviewpictures
lvl.1
Switzerland
Offline

pedro4 Posted at 2016-5-13 11:55
I have the same problem too...  I get sound on iphone 6 replay, and I see audio "VU" moving, but on  ...

I have the same probleme ! I have the sound on my iPhone 6 and no sound after exporting on my pc.... Great
So no solution ?
2016-6-20
Use props
Flyviewpictures
lvl.1
Switzerland
Offline

DJI-Ken Posted at 2016-2-18 23:46
DJI is offering a free RODE mic, try this one out.
http://www.dji.com/newsroom/news/Announcing-the ...

I have the same probleme ! I have the sound on my iPhone 6 and no sound after exporting on my pc.... Great
I took the sound with the external dji free micro.
Any solution ?
2016-6-20
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

Flyviewpictures Posted at 2016-6-20 16:20
I have the same probleme ! I have the sound on my iPhone 6 and no sound after exporting on my pc.. ...

I am sorry you are having difficulties, can you please upload the file to Dropbox and post a link.
2016-6-20
Use props
DEANFAW
New

United States
Offline

I confirmed this problem yesterday and as you can imagine am livid. I recorded video with an external mic and the audio in the videos was loud and clear during playback and review on my Iphone 6. I had an entire day of filming promotional video footage for a company that hired me. I get back to my office to transfer files off of the memory card only to find out that 19 of the 39 clips we filmed were missing audio. I've used several different programs to inspect the audio track and it looks like there is audio streaming with the video but  you can't hear anything. I then placed the memory card back into the osmo, reconnected my phone to verify if the playback was possible with audio on the iphone 6, and those clips would not playback any audio. There is a glitchy sound at the beginning of the clip followed by nothing. I went into the DJI GO app and selected the home button and went into the editor. There were a handful of clips there and I'm not sure why because I never tried to edit any of the clips in the apps editor. They were listed under original footage. The good news is those clips all had perfect audio but the video files were low quality 720p even though I filmed at 2.7k. I could not transfer those files onto my computer the traditional way because these files I believe were part of the video cache on my iphone. So I had to enter the DJI go apps root system folders on the iphone using a software program called iexplorer. Once I was in the root folder I could retrieve all to those temporarily cached video files. This allowed me to retrieve all of what was cached at 720p with audio. The Osmo is on the latest firmware and the memory card is brand new.  After I was pretty sure I could salvage as much as possible from the iphone and the memory card, I then reset the osmo and tried playback again of the original files on the memory card through the dji go app and still no audio on 19 of the 39 files I recorded. This is clearly a catastrophic failure for those individuals who use the Osmo for semi pro or commercial usage. With the ratings that the go app gets I'm surprised that DJI doesn't invest more into getting this part of their product offering to work Properly. Please let me know what I can do to fix this issue as I've tried to give you as much detail as possible.
2016-6-26
Use props
noizboy
lvl.2
Offline

Hello, I came across the same issue. The internal mic is low level presumably because of the noisy fan in the osmo. So I plugged in a stereo dynamic Sony mic and, as per many post above, audio was present on the iPhone 6+, not did not record on the micro SD card.
I opened the files, on my MAC, in preview, quicktime then in Adobe Premier Pro CC.
When importing the file in Premier Pro the clip won't even show an audio file. PP user will understand what I say.
Please fix this very serious issue and update as soon as possible.
Here is a clip where the audio did not record (raw file)
https://www.dropbox.com/s/isf3d009rboprm6/DJI_0023.MOV?dl=0
And this is the mic I used
https://www.dropbox.com/s/iac6me85hkl1wa6/IMG_3624.JPG?dl=0
2016-7-12
Use props
Samw3dge
lvl.1

Australia
Offline

noizboy Posted at 2016-7-13 12:47
Hello, I came across the same issue. The internal mic is low level presumably because of the noisy f ...

My Osmo is having a similar problem. My sound says its recording on my android phone, but when I play back the footage there is absolutely no sound whatsoever!
2016-8-3
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules