Please select Into the mobile phone version | Continue to access the computer ver.
Component failure issue with LB1 units. Recall Suggested
12Next >
2582 43 2016-1-26
Uploading and Loding Picture ...(0/1)
o(^-^)o
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Singapore
Offline

There are several owners of LB 1 units with failed airside systems who are scratching their heads as to what is wrong with their systems after perfectly normal performance.

The problem is a fault in the video Tx module of the airside system. This is almost certainly due to a bad batch of chips or a design flaw in the the power supply to the chips. Whatever, I strongly recommend DJI engineers to poll the serial numbers of the faulty units (mine is PH645388495 / 02T0016729/ 0280017181: I don't know why one package has 3 serial numbers!) and see if a recall is necessary.

Note to DJI: think about the reputation damage that could occur if older 'pro' systems start failing in the air.
2016-1-26
Use props
UAVMonkey UK
lvl.1

United Kingdom
Offline

the old Light bridge is the worst thing DJI have made   
2016-1-26
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Singapore
Offline

I'm not here to bash DJI. The LB1 was a ground breaking product that paved the way for the Inspire 1 and P3 systems we enjoy presently. I do think that some unfortunate decisions were made with regard to components. Lets hope we won't have a Volkswagen situation here but a product recall might be in order given that multiple users units are failing at the same time.
2016-1-26
Use props
UAVMonkey UK
lvl.1

United Kingdom
Offline

yeh I agree the units in the Inspire 1 and P3 are perfect. It would be nice if they did fix the original light bridge
2016-1-26
Use props
maloneshaun
lvl.4
Flight distance : 319262 ft
United Kingdom
Offline

Well posted over 2 weeks ago when will the iOS app be available,still nothing from Dji!, I have a £1000 piece of equipment that hasn't worked from day one of purchase,I wonder how many other people are in the same boat? Surely there must be some legal action that can be taken to send this piece of junk back to Dji and claim a full refund? I can't believe people are just putting up with the situation! The app has been promised for well over six months ago and nothing,yet month after month new products are launched without supporting lb1,yes I could buy an android device,but why should I when my inspire and p3p use iPad,this is beyond a joke,also Dji Cathy seems to have kept quiet on this front,after all it was her post that promised the app was in development?
2016-1-26
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Offline

maloneshaun@roc Posted at 2016-1-27 02:05
Well posted over 2 weeks ago when will the iOS app be available,still nothing from Dji!, I have a £ ...

There are some issues with iOS development that are problematic. While there are platforms that allow joint development of programs across iOS and Android, if you didn't start this way, it is apparently a headache to do so. I suspect that this is what happened to the LB1 app. Developers may also balk at the regulations Apple puts on them. Clearly DJI does not want to antagonise Apple but their approach to legacy customers is also poor.

Users would do well to recognise that the company is for profit and bottom line decisions matter. Frankly some posts are un-necessarily hostile and are not likely to elicit any kind of a positive response. Barking dogs don't bite and these guys know that. DJI will just tell you that they never intended to develop an app for this platform other than on Android and suck it up.

Having posted many times on the LB1 app, I am clearly dissatisfied with the status quo but no point bashing. As a footnote, if you can live with video and no telemetry, you can use the Go App. It is actually possible to switch between the two while flying although this is a poor choice.

The problem I raised: component failure. Now this is a different proposition. If sufficient numbers of us collectively complain, we do have a leg to stand on. Please send in your S/N so that at least a systematic probe can commence to see if a batch of devices is problematic or if there is something of a design flaw which could balloon over time.
2016-1-26
Use props
jteeple
lvl.3

United States
Offline

I totally agree!
I myself have a 700$ plus air end paper weight on my bench right now. I don't know why there isn't a firmware reset procedure. I have no encoder even showing up on assistant.
2016-2-3
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Singapore
Offline

jteeple@iconatt Posted at 2016-2-4 02:14
I totally agree!
I myself have a 700$ plus air end paper weight on my bench right now. I don't know ...

Curious why multiple posters think this is a problem with firmware. As far as I know the failure of the 'video status' light isn't related to firmware upgrading. My sense is that is is a result of a component failure. I have other LB airside units on exactly the same firmware that are working.
2016-2-5
Use props
Captain Salty
lvl.4
Flight distance : 15233940 ft
  • >>>
New Zealand
Offline

So many problems with LB1. I'm on my 3rd system.... Would love to upgrade to the LB2 but will wait for more reviews.
2016-2-6
Use props
Harb
lvl.4

Australia
Offline

I don't have a problem.....yet........ but this worries me a bit.
Has anyone sent one back in for repair to see what the response from DJI is ?
it would be good to get everyone with a failed unit to record the serial numbers right here on this thread to start a data base on the problem, and then something may happen.....maybe.
2016-2-7
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Singapore
Offline

Harb Posted at 2016-2-7 17:50
I don't have a problem.....yet........ but this worries me a bit.
Has anyone sent one back in for re ...

my s/n are at the head of this thread
2016-2-8
Use props
fromabovetx
lvl.1

United States
Offline

I have a LB1 a customer sent back to me. It will control the aircraft but will not video feed and says connection broken. I am going to have to send this unit back in and hope the others I have will not give me any problems.
2016-2-8
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

fromabovetx Posted at 2016-2-8 23:58
I have a LB1 a customer sent back to me. It will control the aircraft but will not video feed and sa ...

I'm sorry it is not working correctly for you. You did verify the cable is good and HDMI port on the LB and camera are ok?
2016-2-8
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

Mike-the-cat Posted at 2016-1-27 11:40
There are some issues with iOS development that are problematic. While there are platforms that al ...

The LB does need at least an A7 IOS device to work.
2016-2-8
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Singapore
Offline

DJI-Ken Posted at 2016-2-9 04:53
I'm sorry it is not working correctly for you. You did verify the cable is good and HDMI port on t ...

Hi Ken, Thanks for responding. I am good at trouble shooting. I have a few units of the airside unit to test on. The cable is good and its not an issue. The problem occurs no matter which camera is attached. There is a red LED corresponding to no video signal (the 'connect' LED is green and the craft will respond to RC input). I have put this airside unit on several P2's and its the same. OK control, no video.

And I have A8 and A8X equipped iOS systems running iOS 9. The other airside units work OK except for the reduced size video display using iOS9.
I don't mean to annoy DJI but there are several posters who appear to have the same problem. We are genuine DJI users and not grumbling for the sake of doing so.
2016-2-9
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

Mike-the-cat Posted at 2016-2-9 19:07
Hi Ken, Thanks for responding. I am good at trouble shooting. I have a few units of the airside uni ...

I'm sorry, on the gimbal you also have the switch in the correct position HD/AV?
Also, have you tried lower resolutions on the camera, the LB1 only goes up to 1080 60fps output and can input 4k @ 5fps and 2.7k @ 24fps.
If all your troubleshooting hasn't worked then do you want to send it in for repair?
2016-2-9
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Singapore
Offline

DJI-Ken Posted at 2016-2-9 23:15
I'm sorry, on the gimbal you also have the switch in the correct position HD/AV?
Also, have you tri ...

Hi Ken,

Perhaps you missed out on the point that I have the P2/ GoPro 3/ HD 3D gimbal set up on several birds and this is the only Airside unit that has failed. The key point is that the video LED is RED despite appropriate settings on the GoPro (it doesn't matter what the LB app settings are - if you do not get these right but the unit is working, the video LED is green even though you will not see an image on the iOS device. Regarding the video resolution points, there were firmware upgrades posted on the support page that overcome resolution restrictions on 4K (I don't use these anyway). Also, I actually read manuals and know that some rates like 48fps are not supported.

With iOS 9.2 and the beta LB app, there is a tendency for the app to switch to HD-gimbal mode if there is a glitch in the feed at startup time. This results in a loss of video feed to the iOS device but not a HDMI monitor.
The LB app has to be reset to HD/AV as you state by rebooting the bird / tx / app (specific sequence can vary). This is what drives most users nuts if they cannot figure it out. At this point in time, if DJI does not want to write extra code for the the GO app to accommodate LB1 or fix the current 'beta' app, then perhaps it should just say so. In its current state, I don't think any pro would use the LB1 with iOS. The App (which was ok on iOS8.x) has seriously degraded functionality.

I plan to send the unit for repair as I have use for it. My call to DJI remains: that there is a bad component somewhere in the Tx that may be due to a QC issue in a batch of units. I shared by SN in an earlier post. For comparison, have you ever heard of a similar component failure in the P3 or Inspire 1 aircraft? I know of none but there have been a few LB 1 complaints on the Pro products page. You can PM me if you want to hear more.

Again, I'm not given to petty complaints so I suggest you 'escalate' my postings to the engineering staff. I have written in to DJI support on email but I think they don't know how to triage customers well enough.
2016-2-9
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

Mike-the-cat Posted at 2016-2-9 23:57
Hi Ken,

Perhaps you missed out on the point that I have the P2/ GoPro 3/ HD 3D gimbal set up on s ...

Ok, I was giving solutions because you said the light was red. I will forward your email to the techs in China about the IOS issue.
In the meantime, what is your email and I can have someone contact you to start an RMA. It is Chinese Holiday so there may be a delay in the email for RMA.
2016-2-9
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Offline

DJI-Ken Posted at 2016-2-10 00:10
Ok, I was giving solutions because you said the light was red. I will forward your email to the te ...

Hi Ken,

I'll write to DJI support for a RMA citing this thread. No worries. Thanks for your willingness to assist. You have been very helpful

Appreciate your forwarding my message to engineering.
2016-2-9
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

Mike-the-cat Posted at 2016-2-10 10:25
Hi Ken,

I'll write to DJI support for a RMA citing this thread. No worries. Thanks for your willi ...

Ok, no problem. Hope it gets sorted out soon.
2016-2-9
Use props
jteeple
lvl.3

United States
Offline

Mike-the-cat Posted at 2016-2-6 09:10
Curious why multiple posters think this is a problem with firmware. As far as I know the failure o ...

My assumption that the problem was the firmware was because the unit operated fine UNTILL I updated the firmware. I have tried all of the known fixes IE earlier assistant versions ect. but the encoder is not showing up.
2016-2-10
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Singapore
Offline

jteeple@iconatt Posted at 2016-2-10 23:27
My assumption that the problem was the firmware was because the unit operated fine UNTILL I update ...

My encoder 'did not show up' despite my doing nothing to upgrade. And I have upgraded two other units without problems. So I do not think this is an issue with firmware.
Please share your S/N here so that DJI may be able to pick up a pattern if there is any.
2016-2-10
Use props
rbh-andy
lvl.3
Flight distance : 4041854 ft
Germany
Offline

Hi DJI-Ken, please have a look that the IOS "Beta" Lightbridge App is working alright again. Updated all my Devices to IOS 9 and now I have the menu and the picture just in the left edge of the screen!
Please help!

Thanks!
Best Andy
2016-2-12
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Singapore
Offline

rbh-andy@web.de Posted at 2016-2-13 09:29
Hi DJI-Ken, please have a look that the IOS "Beta" Lightbridge App is working alright again. Updated ...

Read some other threads. What you describe is normal for  iOS9 - if the display bug was not present there would not be all these posts asking for an official app. Wait a few days and you'll complain you don't see an image at all. Make sure the video source is selected as HDMI/AV and not HD-Gimbal.
2016-2-13
Use props
andrescapurro
lvl.1

Uruguay
Offline

DJI-Ken Posted at 2016-2-10 00:46
Ok, no problem. Hope it gets sorted out soon.

Greetings,

I am having this same issue with my ground station not being able to upgrade firmware for the decoder.

Please, I need some help with this issue.

Thank you
2016-2-16
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

andrescapurro@g Posted at 2016-2-17 00:26
Greetings,

I am having this same issue with my ground station not being able to upgrade firmware  ...

Can you try to delete the assistant software and reinstall it. Also can you try to downgrade the assistant software to 1.2 then reattempt the 1.3?
2016-2-16
Use props
Sephiroth8912
lvl.1

Uruguay
Offline

DJI-Ken Posted at 2016-2-16 14:50
Can you try to delete the assistant software and reinstall it. Also can you try to downgrade the a ...

I have tried this and now the usb driver doesnt even detect the LB. I have tried uninstalling and installing several times. This is the second computer that this happens. Everything works fine and suddenly it stops detecting DJI products. How can I fix that? in order to continue debugging I need to fix this problem first.

Thank you
2016-2-17
Use props
Sephiroth8912
lvl.1

Uruguay
Offline

DJI-Ken Posted at 2016-2-16 14:50
Can you try to delete the assistant software and reinstall it. Also can you try to downgrade the a ...

by the way...I found it very strange that installing the assistant 1.2, when i go to info to search for updates it say no updates found....
2016-2-17
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

Sephiroth8912 Posted at 2016-2-17 22:27
I have tried this and now the usb driver doesnt even detect the LB. I have tried uninstalling and  ...

You may have to send it in for repair.
2016-2-17
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

Sephiroth8912 Posted at 2016-2-17 22:50
by the way...I found it very strange that installing the assistant 1.2, when i go to info to searc ...

I'm not sure, install 1.3 and see if it works.
2016-2-17
Use props
Sephiroth8912
lvl.1

Uruguay
Offline

DJI-Ken Posted at 2016-2-17 12:53
I'm not sure, install 1.3 and see if it works.

I have seen that this happens to many people. Being able to connect one day and suddenly next day it doesnt even detect. I have seen this on my own computer that I was able to see my PH2 and then not visible anymore but when I try on another computer it appears.  Do you know how to hard reset the software and driver? to completely eliminate it? maybe this would help...

Once I am able to see it on the software again, just then I can verify if I still have the original problem.

I have already contacted the closest DJI support center to my area but have not received any answer. I am located in Uruguay, therefore the closest is Buenos Aires.

2016-2-17
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

Sephiroth8912 Posted at 2016-2-17 23:52
I have seen that this happens to many people. Being able to connect one day and suddenly next day  ...

I would see what they say about the situation.
2016-2-17
Use props
matskong
New

Norway
Offline

Hello

Same problem here.
Ground unit all updated. Works fine, can see transmitter movements on channel view.

Air unit v 1.0.6
Nothing shows on Air system encoder and transmitter. Not possible to update.
Worked fine earlier.
Have green link light, but nothing works.

Help!
2016-2-21
Use props
jteeple
lvl.3

Offline

here are my lightbridge serial numbers sorry been busy



20160413_203715.jpg
2016-4-13
Use props
willyfan
lvl.1

Italy
Offline

My serial number is 02R0018922/02T0031873/02S0033543.
But in my unit, as many others people I read here around, is not the air system but the ground system.
Same problem, nothing shows on ground system encoder and transmitter. Not possible to update.
Air system work well, but in the ground system  I have not HDMI out nor USB out on the app.
My unit had never worked!
2016-5-3
Use props
benjaminbenstei
New

Germany
Offline

Same problem here

2016-5-22
Use props
sudya_v
lvl.2

Ukraine
Offline

Recall DJI LB, it's can be true ?
2016-6-9
Use props
Tahoe_Ed
Administrator
Flight distance : 2605 ft
  • >>>
United States
Offline

If you having issues with your LB then please contact DJI.com/support for repair replacement.  All cases are handled on a case by case basis there is no recall on this unit.  
2016-6-9
Use props
victorpinto
lvl.4
Flight distance : 125371 ft
Switzerland
Offline

I have exactly the same problem the app displays no info and crashes
2016-6-10
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
Offline

If you are experiencing these issues, please contact DJI support.
http://www.dji.com/
2016-6-10
Use props
12Next >
Advanced
You need to log in before you can reply Login | Register now

Credit Rules