Please select Into the mobile phone version | Continue to access the computer ver.
zenmuse gh4 (mov issue)
1212 6 2015-1-6
Uploading and Loding Picture ...(0/1)
o(^-^)o
alexclima
lvl.1

Brazil
Offline

Hi, my name is Alex.

When I use the GH4 with the recording format AVCHD the gimbal transmits the video , but when I return to mov the gimbal stop to transmit the video. Please help .

2015-1-6
Use props
DJI-Autumn
First Officer

China
Offline

Hi Alex,
Have you updated your HD-AV to latest version?
2015-1-7
Use props
alexclima
lvl.1

Brazil
Offline

DJI-Autumn Posted at 2015-1-7 18:17
Hi Alex,
Have you updated your HD-AV to latest version?

Yes, BUT JUST AFTER THE UPDATE the image transmission started to get trick, to start to transmit the image I need to turn of the camera and back on. after a feel days like this the gimbal completaly stoped to transmit the image. Now it just goes on the AVCHD mode.
2015-1-7
Use props
DJI -Technical
Second Officer

China
Offline

Hi , could you show me the GCU, IMU, HD-AV version in the assistant?
What't more, how does the gimbal LED flash?
2015-1-8
Use props
DJI -Technical
Second Officer

China
Offline

Hi , could you show me the GCU, IMU, HD-AV version in the assistant?
What't more, how does the gimbal LED flash?
2015-1-8
Use props
alexclima
lvl.1

Brazil
Offline

Hi there,

CGU - 2.4
IMU - 1.8
HD-AV - 1.18

GH4 CAMERA - 2.0

We may had found the work around solution...

What's is going on is that the GH4 camera only deploy in the HDMI output 1080p, the only setting that it delivery 1080i is AVCHD 17M and 24M, everything else will be 1080p and the HD-AV converter doesn't support 1080p...
What we did was to trick the camera. Here is the step by step of the trick:

1 - turn everything off, camera and zenmuse;
2 - set the camera mode dial to M (photo)
3 - Turn the zenmuse on (NOT THE CAMERA)
4 - Turn the camera on and wait until it starts to tramsmitt AV signal
5 - change the camera dial from M to Movi M (the camera icon with the M)

I just don't know if the AV board will handle this procedure for a very long time as we are over cloocking it...

We own 2 GH4 zenmuses and they are both with the same issue, we bougth them both at the release of the GH$ zenmmuse. I think that this board needs an hardware upgrade and recall...
Is there any way to do this???
2015-1-8
Use props
AerialVid
lvl.2
Flight distance : 1398428 ft
  • >>>
Offline


Alex... Did you have any more luck with this? My Gh4 zenmuse is having this issue, I would turn the machine off and on etc and it would finally work. Now it will work only when I move to AVCHD. Hoping to get this worked out asap! I can bypass the GCU with a long HDMI cord and all works great.
2016-5-11
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules