Please select Into the mobile phone version | Continue to access the computer ver.
Ronin M pauses while panning/tilting - Bind error
1742 15 2016-3-4
Uploading and Loding Picture ...(0/1)
o(^-^)o
contact.416crys
New

Canada
Offline

Hey, when I upgraded the Ronin M firmware to IMUv1.4, Reciever to 1.1.0.15 and GCU v1.2, the bind light is switching red and green constantly (refer to video link attached). I've tried to re-bind the controller but didn't  help.
Also, my remote controller has the latest firmware as well 1.1.0.20

When the light is green it recieves the controller input, and then pauses when it turns red, then continues with the controller input.

Is there any way to downgrade the firmware? This happened to my previous Ronin M and I wasn't sure if it was because of the firmware update. But now I've figured out that it is because of the new firmware.

Folks at DJI support couldn't help me over the call, said downgrading is possible but we do not recomment you doing it and that I should send in the Ronin for RMA. But I can't afford the wait time. I've changed the settings to default as well. I've re-upgraded the same firmware again as well.

Attached videos:
TILTING:
PANNING:


Please help me out.
2016-3-4
Use props
valealvarez.s96
lvl.4
Argentina
Offline

do you updated the remote controller too? you have to update everything that connects to the ronin, otherwise you will end up with weird behaviour like yours. hope that helps
2016-3-6
Use props
valealvarez.s96
lvl.4
Argentina
Offline

http://forum.dji.com/forum.php?mod=viewthread&tid=43790&extra=page%3D1%26filter%3Dauthor%26orderby%3Ddateline%26typeid%3D364%26typeid%3D364%26orderby%3Ddateline&mobile=2
2016-3-6
Use props
DJI-Amy
DJI team

Hong Kong
Offline

Please contact DJI technical support for repair, I am afraid it might be a hardware problem.
2016-3-6
Use props
proximalasvegas
New

United States
Offline

Hey i had this SAME EXACT issue and it turned out that the updates just weren't installed properly on my controller. It really had me scratching my head since i thought i had installed the new firmware correctly on both but. So it turned out to just be user error on installing the updates onto the remote.
2016-3-8
Use props
contact.416crys
New

Canada
Offline

Okay, I have no idea how, but I did update the remote controller multiple times and it was still the same. But I just did it this one LAST time and I seen a new update to the remote controller 1.1.0.21. And now it works perfectly. Thanks a lot !
2016-3-12
Use props
cinetechint
lvl.1

South Korea
Offline

contact.416crys Posted at 2016-3-13 12:08
Okay, I have no idea how, but I did update the remote controller multiple times and it was still the ...

hi i have same issue. please let me know how to update remote controller firmware.

where can i get rc firmware ver. 1.1.0.21.  ????
2016-7-12
Use props
onjaym
lvl.1
Flight distance : 987736 ft
  • >>>
Offline

Same problem, updated and it still doesn't work!
2016-7-20
Use props
william
lvl.1

United States
Offline

I'm having the same exact problem. I can't however access the latest firmware for the remote. It says I'm up-to-date with 1.1.0.20. There is no option to update to 1.1.0.21. I have a shoot coming up. Is there actually a way to downgrade firmware on the ronin-m so I can use the controller properly? If not, is there a manual install file available that I can update the controller to 1.1.0.21? I have a thread going with Amos at DJI. Haven't heard anything yet today on the issue.
2016-7-28
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

william@editwil Posted at 2016-7-29 01:15
I'm having the same exact problem. I can't however access the latest firmware for the remote. It say ...

Could you clarify what version of the Ronin Assistant Software you're using?
2016-7-28
Use props
william
lvl.1

United States
Offline

DJI-Jamie Posted at 2016-7-28 13:28
Could you clarify what version of the Ronin Assistant Software you're using?

I am using Ronin-M Assistant Software v2.4 - 2016-07-26. I upgraded the ronin-m itself to the latest firmware, however the controller shows no available upgrade whilst it's still on V1.1.0.20.
2016-7-28
Use props
william
lvl.1

Offline

Still no luck. I have tried using both the Mac and PC applications to update the controller and V1.1.0.21 is still unavailable. I have tried hitting refresh on the dialogue boxes several times with no success. Can anybody provide instructions on how to downgrade the Ronin-M to the previous firmware that works with V1.1.0.20 of the RC firmware? If not, is there any way to manually download and install the latest firmware for the RC?
2016-7-28
Use props
william
lvl.1

Offline

Additionally, I have discovered the download links on the Ronin pages link to a executable dated 20160721 while the documentation is dated 20160726.. so a 5 day difference. Could this be what the issue is? Anyone have a link to the latest firmware release?
2016-7-29
Use props
william
lvl.1

United States
Offline

I have just had a phone call and spoke with Ian directly at DJI. He has recommended plugging the Ronin-M into the computer, with the remote control already turned on and attempting the update that way. Apparently it still communicates at can push the firmware update through to the controller wirelessly. I do not have my Ronin-M on me right now but will try that tonight and report back if there are any issues.
2016-7-29
Use props
fans24bb5352
lvl.1
Flight distance : 873455 ft
Germany
Offline

William, did that work? Anyone found out how to get to firmware 1.1.0.21 on the RC?
2018-1-24
Use props
Ale_Zakko
lvl.1

Italy
Offline

william@editwil Posted at 2016-7-29 09:00
I have just had a phone call and spoke with Ian directly at DJI. He has recommended plugging the Ronin-M into the computer, with the remote control already turned on and attempting the update that way. Apparently it still communicates at can push the firmware update through to the controller wirelessly. I do not have my Ronin-M on me right now but will try that tonight and report back if there are any issues.

I have the same issue... i tried but nothing happen... i can't upgrade to 1.1.0.21 ... How can i do to upgrade to 1.1.0.21? i use dji assistant 2.5 latest version.
2018-3-9
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules