Please select Into the mobile phone version | Continue to access the computer ver.
guimbal problem
513 6 2016-3-5
Uploading and Loding Picture ...(0/1)
o(^-^)o
rbaronetphotogr
lvl.2
Offline

I sudently had a guimbal problem. When I put the battery on the camera and the guimbal arm will not get in position has if there was no power. the drone is ready to start but the guimbal is sort of dead. Just before that it went a bit bizurk and since then nothing. Is there a solution . Many thanks

Robert
2016-3-5
Use props
DJI-Tim
DJI team

Hong Kong
Offline

Did you have any impact? please make sure that 8 pin connector is sitting tight. Try to make a gimbal calibration in dji go app
2016-3-6
Use props
mrGREEK360
lvl.4
Flight distance : 236414 ft
Canada
Offline

Sounds like the ribbon cable is is damaged/loose or one of the cables on top of the gimbal mounting plate. Do you get any image from the camera?
2016-3-7
Use props
rbaronetphotogr
lvl.2
Offline

yes i do i have remove the ribon and order a new one , there was some occidation problem on one of the connector. I still have a signal video but now even if i can record there are some red line in the highlights
2016-3-9
Use props
rbaronetphotogr
lvl.2
Offline

DJI-Tim Posted at 2016-3-7 15:45
Did you have any impact? please make sure that 8 pin connector is sitting tight. Try to make a gimba ...

No impact but corosion due to the expose connectors. I leave up north in wind, water and snow environment, i guess the connectors should have been protected, we leave in some hard conditions up north and we love to fly.
2016-3-9
Use props
rbaronetphotogr
lvl.2
Offline

DJI-Tim Posted at 2016-3-7 15:45
Did you have any impact? please make sure that 8 pin connector is sitting tight. Try to make a gimba ...

I did try to make a calibration but it will not respond. After i have look carefully at the connection i saw the corosion. Is it normal that there is corosion on the connector of a guimbal?
2016-3-9
Use props
rbaronetphotogr
lvl.2
Canada
Offline

mrGREEK360 Posted at 2016-3-7 16:06
Sounds like the ribbon cable is is damaged/loose or one of the cables on top of the gimbal mounting  ...

You were right the ribbon was dammage by corrosion i do not know if it was on warranty . Since DJI are not able to confirm a warranty on that problem and that in canaada i would have had to send it to california and i do not think that this a good service, I just bought a new ribbon from a repair shop in a;berta the only repair shop in canada.

Anyway i found it myself by looking carrefully athe connectors on the guimbal. Hope that they will change the ingenering of the guimbal sin prder that the connector are not exposed
2016-3-9
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules