Please select Into the mobile phone version | Continue to access the computer ver.
Inspire X3 and Premiere Pro CC
578 3 2016-3-9
Uploading and Loding Picture ...(0/1)
o(^-^)o
martinkirikal
lvl.4
Flight distance : 68471 ft
Estonia
Offline

Hi Everyone!
  
Finally, after 4 months I took the time and spent whole day filming. Everything went smooth but problems occurred when editing the footage. I am little bit rusty with Premier and hope that someone can help me with the exported footage.
  
Here is some information:
  
4096x2160p 23,976 FPS
Filmed with manual setting (Shutter speed 50)
Unedited files are looking smooth as it should be.
  
After editing my video in Premier Pro CC the footage is crisp (as crisp as it can be with X3) and nice put it appears to have stuttering effect as if some frames are skipping? What may be the cause? Have I done something wrong? One weird thing is that the export panel shows that source is 25 FPS (This has not happened before. Even tried to start new project with some of the same source material and on the exporting panel it shows correct FPS 23,976) Where it gets the information on the export panel that source files are 25 FPS? Should Premiere Pro CC (2015) identify the source material and set FPS of the sequence automatically? (If all the files have same FPS)
  
Is this project salvageable or do I have to start over? It took quite a lot of time to edit and color grade everything J
One more thing. When played on the timeline the footage appears to be stutter free. Only after exporting the stuttering appears?
  
Export settings:
  
H.264
4096x2160p 23,976 FPS
PAL
VBR 1pass
Use Maximum Render quality
Bitrate (target 14 / maximum 16)

Rendering PC:
i7 4790
GTX 970
16 GB RAM
SSD

Best regards,
Martin






2016-3-9
Use props
DJI-Tim
DJI team

Hong Kong
Offline

Hello Martin! That's a complicated question and seem like the inspire gave out pretty smooth original video...  Did you ask Adobe about it?
2016-3-9
Use props
martinkirikal
lvl.4
Flight distance : 68471 ft
Estonia
Offline

DJI-Tim Posted at 2016-3-10 08:32
Hello Martin! That's a complicated question and seem like the inspire gave out pretty smooth origina ...

Problem got solved. Somehow the timeline setting where 25FPS. So PP converted 23,976 to 25 and then back to 23,976 FPS. This is why the stuttering occurred.
2016-3-10
Use props
DJI-Tim
DJI team

Hong Kong
Offline

martinkirikal Posted at 2016-3-10 17:00
Problem got solved. Somehow the timeline setting where 25FPS. So PP converted 23,976 to 25 and the ...

Glad you figured it out!
2016-3-10
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules