Please select Into the mobile phone version | Continue to access the computer ver.
DJI Ronin-M burning hot - help please!
5963 11 2016-4-7
Uploading and Loding Picture ...(0/1)
o(^-^)o
josio.moreno
lvl.1

United States
Offline

I'm so disappointed because I just bought in November and did not expect to have issues with it so soon.


When i turn the Ronin on, it instantly starts to vibrate, where as before it would turn on and calibrate itself in like 3 seconds or so. Now it does that but it wont stop shaking, this is not while im doing "auto stabalizing" this is simply when i turn it on. You can see the shakiness on the footage i film, and one of the gimbals begins to get very hot to where it smells like somehting is burning. Please help
2016-4-7
Use props
valealvarez.s96
lvl.4
Argentina
Offline

hey, it wont calibrate itself unless you touch the bottom first
2016-4-7
Use props
valealvarez.s96
lvl.4
Argentina
Offline

valealvarez.s96 Posted at 2016-4-8 10:19
hey, it wont calibrate itself unless you touch the bottom first

Are you new to this technology? If so, watch tutorials of the ronin-m, as far as i can see you are using it the wrong way.

Is the firmware up to date? The lastest firmware has an overheating protection built in.

Also yo have to balance a camera on it, then turn on the ronin, connect your cellphone and hit autotune stability, its normal the vibration on the motors before any calibration, it shouldnt happend after it, if so, lower the stiffness setting till they stop vibration
2016-4-7
Use props
DJI-Adela
DJI team

Hong Kong
Offline

Hello!
valealvarez.s96 is right!
Before you power on your Ronin-M, please make sure you've balanced the camera well, you don't have to balance it every time once you've done it well before, but if you change the camera or do any disassemble, please balance it again. Otherwise, the motors may turn to very hot because of the unbalance, even though the motors have the overheating protection capability, it may damage the motors.
2016-4-7
Use props
josio.moreno
lvl.1

United States
Offline

valealvarez.s96 Posted at 2016-4-7 21:54
Are you new to this technology? If so, watch tutorials of the ronin-m, as far as i can see you are ...

Not very New, i have been using this since November, and i never had any issues with it. So my problem begins as soon as i turn the battery turns on. I have it all balanced everything ready and App ready, as soon as i turn it on it quickly begins to shake and it is very loud. As it is shaking it adjust itself and stays balance almost as if i can use it but the vibration never stops, i know when i autotuned it before it did vibrate but only for a few seconds. This time nothing changes it autotunes itself but the shaking doesnt stop. but it isnt the uatotune that causes the shaking, it is as soon as i turn the battery. i havent done anything different from the months i have been using it. the Side gimball becomes hot within seconds so im forced to turn it off right away :/ i noticed the vibrations stop as soon as i manually (with my hands) tilt the camera up or down but as soon as i let go for it to center itself it begins to shake again.
2016-4-7
Use props
josio.moreno
lvl.1

United States
Offline

DJI-Adela Posted at 2016-4-7 22:16
Hello!
valealvarez.s96 is right!
Before your power on your Ronin-M, please make sure you've balanced ...

Thank you, i took your advice and re tried. Same result. I had always done that, balanced it and used it. If i had turned it off i knew all i had to do was turn it back on and within seconds it was back to the way i had it. This time it is the exact same thing, except it never stops vibrating before and after autotunning. at the moment the battery is turned on it begins the vibrations where as before it never did. i re adjusted balancing it and everything and still nothing different. The side gimbal the one next to the camera is the one that gets very hot.
2016-4-7
Use props
valealvarez.s96
lvl.4
Argentina
Offline

josio.moreno@gm Posted at 2016-4-8 13:19
Thank you, i took your advice and re tried. Same result. I had always done that, balanced it and u ...

Adjust all screws on the gimbal, if anything is loose that will happen, de inner alem screw inside the knob must be flesh to the surface of the knob, it should't stand out from it as it wont tighten well and cause skakiness, also, turn on motor kill as fast as you can, then manually lower all the settings of stiffness down from 10, see if it still vibrates
2016-4-7
Use props
DJI-Adela
DJI team

Hong Kong
Offline

The troubleshooting for the problem - the gimbal vibrates even after tapping the Auto Tune Stability button
1) Check and make sure all knobs are tight, including the pan motor knob.
2) Check to make sure the camera screw is tight. Make sure that the camera is not loose or sliding on the gimbal's camera mount.
3) Try decreasing the stiffness setting of each axis. By looking at the "Power" values of the three axes, and judge if any axis is out of order.
Any further feedback will be appreciated!
2016-4-8
Use props
josio.moreno
lvl.1

United States
Offline

DJI-Adela Posted at 2016-4-8 02:18
The troubleshooting for the problem - the gimbal vibrates even after tapping the Auto Tune Stability ...

Thank your help, i think now what the problem is since you mentioned it is the Release plate. it slides up and down when the Ronin tilts and i run the tests. the shaking stopped but the tilt gimball/motor still gets super hot then eventually dies (detects the over heating) so i still have the same problem but now without the vibration.
2016-4-8
Use props
kgarrison
First Officer
Flight distance : 7375597 ft
  • >>>
United States
Offline

Make sure the firmware is current and try disabling SmoothTrack
2016-4-9
Use props
DJI-Adela
DJI team

Hong Kong
Offline

josio.moreno@gm Posted at 2016-4-9 08:38
Thank your help, i think now what the problem is since you mentioned it is the Release plate. it s ...

Hi,
When the motors get very hot, have you noticed the live date of Pan/Tilt/Roll in the Assistant software?
If you've balanced the camera, the value of the Power of each axis should be lower than 10. Usually, the motors will become very hot quickly if the camera is not balanced well, please check the balance again before turning on the Ronin-M.
2016-4-11
Use props
djiuser_8p8fuXx
lvl.1

Romania
Offline


I had the Ronin balanced and It would initially do what seemed to be an initial stabilisation calibration as soon as the battery was turned on, nothing to do with using the android app at this point.

When I connect to the tablet android app, althrough bluetooth the light turns green and it was connected, it would not "auto tune stabilise" or none of the test features worked. I know this to be true as I have watched many videos along with the manual. When its calibrating you can hear the motors and when you test the Pan, Tilt, roll, the camera should move and demonstrate in that plane. The app was however receiving pan, tilt, roll position data from the Gimbal as could be seen under the "Viewer" tab.
There was also an error message in the "More" tab claiming it was not an intelligent battery. I had 2 batteries which shipped with the Ronin M and were both new.

I then tried to pair the remote and again the gimbal signified it was paired with the remote successfully, with the 2 lights turning steady green on the Ronin-m. Yet again the remote would not work with the gimbal and I could not use Remote control to control any features.

Then I read at the beginning of the instructions (User Manual pg 21), for connecting the gimbal to the PC, that the Assistant App and Pc assistant could not be used simultaneously, so to unplug the usb if connected to the mobile/ tablet. I had no idea that the mobile app could even be connected to the Ronin-m via USB as I was using Bluetooth as previously instructed.
I decided to give this a shot, 1st connecting it to my mobile/tablet using a double ended USB Micro lead and this was when the Ronin-m started to vibrate. I noticed the Tilt motor was over heating so turned it off. I tried to turn it on several times, even taking the camera and lens off, but this kept happening. There was nothing obstructing the camera/ lens set up and it had previously been working 1 minute prior to this happening with the stabilised camera and lens on the rigg.

Because of the vibration and motor over heating, I was worried about trying to updating firmware etc using the Pc assistant connected via usb as I may damage it. The Ronin-m has to be connected  by USb and turn on when driver is installed on your machine.
I did this operation fast before mpotor had chance to heat up and its didnt seem to do anything. After rebooting the Ronin and the App everything finally seemed to be working properly although my remote was just working for a tilt.
The "auto tune stability button" on the app sorted out the vibration/  over heating motor and now it was finally working.
Next I upgraded "firmware" using Pc Assistant. Again nothing worked until I rebooted. This time I had full control over my remote and app.
It does say that it is important to have your Ronin-m connected via USB and turned on when you instal the driver on the PC, this may very well be very important.

I think the lesson learn from this, as what steps you should take and in what order are not necessarily layed out comprhensively in the manual, is to hook your Ronin up to your Pc as soon as, turn it on and instal the drivers you download from the same web page as the PC assistant on to your PC. Reboot everything and instal the Firmware Upgrade if any on to your Ronin using Pc Assistant. Reboot again.
Some people claim that everything worked out of the box for them, I cant share that experience. It didnt for me but thankfully I have a success story at the end of it. Works great now well impressed.

Before connecting to PC Assistant firmware versions:
GCU
loader       0.0
firmware     1.0.68

system
hardware id  14DDFC76
Loader       0.0.0.1
2017-10-22
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules