Please select Into the mobile phone version | Continue to access the computer ver.
P3P R/C firmware upgrade frozen at 45%
438 1 2016-4-9
Uploading and Loding Picture ...(0/1)
o(^-^)o
Bad Company
lvl.1
Flight distance : 13956 ft
Greece
Offline



I got my brand new P3P yesterday, downloaded the GoApp (2.7.2) to my Samsung tablet, upgraded aircarft to 1.8.80 and the GoApp popped up a message to upgrade the RC. So I downloaded and started to upgrade the RC via the GoApp with f/w v. 1.6. The upgrade ended succesfully and the left led turned solid green.
A couple of hours later I prepared for the first flight and I turned on the RC and the aircarft. The link was succesful, but I was surprised to see again a pop-up message in the GoApp to upgrade (again!) the RC... The message indicated that the f/w was downloaded and the upgrade was ready to start. So I hit start...

Another suprise hit me as the new upgrade was for the same version that I already succesfully installed a few hours earlier: 1.6 !!! So I got a magical GoApp screen telling me that the RC was upgrading from v. 1.6 to v. 1.6 !!! The worst was yet to come, as the upgrade got stuck at 45% ... Almost half an hour later a decided to (abruptly) turn off the RC, as there was no progress and the buzzer started to sound strange.

When I turned on again the RC, it connected to the GoApp, but a few seconds later the red led started to blink fast and the buzzer was signaling an error. The app displays connection error. I tried to perform f/w upgrade with all 3 alternative methods, but all failed.... I tried to downgrade the RC f/w but there is no f/w available in the downgrade list. I re-installed the GoApp but there is no message to upgrade the RC any longer.

Did anybody have a similar experience? Any ideas?


2016-4-9
Use props
Bhujang
Second Officer
Flight distance : 322785 ft
United Kingdom
Offline

I have heard of something silmilar happening before.  I'm curious as you haven't mentioned the fw update for the p3p itself just the RC. What fw is the p3p on? I would recommend taking the p3p to fw version 1.8and then see what the go,app says. It may be the newest fw for the RC needs the p3p to have the latest fw. Also check that your batteries are fully upgraded as well.

Hope you get it sorted.
2016-4-9
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules