Please select Into the mobile phone version | Continue to access the computer ver.
Strange coloured lines
12Next >
1766 41 2016-4-22
Uploading and Loding Picture ...(0/1)
o(^-^)o
waynekerryattew
Second Officer

United Kingdom
Offline



I am using a Galaxy note 3 (approved) P4 with latest firmware, tried reinstalling go app, the lines do not appear if i download the footage from sd card to pc.
2016-4-22
Use props
Aardvark
Captain
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline

Just out of curiosity have you enabled USB debugging and set the USB protocol. My Nexus 7 (2013) had similar issues, and I believe might be a common problem on android devices.
2016-4-22
Use props
spitando
lvl.2
Flight distance : 68284 ft
Sweden
Offline

I have the same issue with note 4.
BUt not always, usually only when i start the flight.
2016-4-22
Use props
KeithS
lvl.3

Australia
Offline

If have the same issue - multiple posts from multiple users (including myself) have been made with no explanation.

Seems that this issue is not a user issue / phone issue / card issue etc....  IT'S ONE MORE  FAULT OF THE P4.

Would be great to here some official response on why this happens and most importantly a solution.

2016-4-22
Use props
waynekerryattew
Second Officer

Offline

Hi thank you for sharing your info, I have debugging and set usb protocol but still no joy. I just don't know what else to do.
2016-4-22
Use props
joey.lopina
lvl.4
Flight distance : 498839 ft
Offline

I got my P4 2 weeks ago and have had the same issue out of the box plus it shows up on my SD card.  I'm in the process of returning it to DJI for testing, repair, and service. You should do the same.  
2016-4-22
Use props
joey.lopina
lvl.4
Flight distance : 498839 ft
Offline

It doesn't happen when I switch to my P3A when I fly it at the same location.
2016-4-22
Use props
gsxr07boy
lvl.3

Offline

OK so my p4 does the same thing when using my galaxy s5 and s7 but when I use my iPad pro it does not happen so it must be something to do with Android
2016-4-22
Use props
DJI-Paladin
DJI team
Flight distance : 2408 ft

Hong Kong
Offline

Hello wayne, what is the android version and dji go version in your Note 3? Have you tried another device to fly?
2016-4-22
Use props
Philj6970
lvl.3
Flight distance : 840663 ft
Australia
Offline

The lines look like the interference from a strong radio transmission.
The fact that you dont have them on the SD would back this up, as the recording from the DJI GO app is done via radio.

2016-4-22
Use props
Geebax
Captain
Australia
Offline

Philj6970 Posted at 2016-4-23 13:29
The lines look like the interference from a strong radio transmission.
The fact that you dont have t ...

No, this has been seen many times before, it is the inability of the phone or tablet to process the MPEG stream.
2016-4-22
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

Since it's on the app video and not the SD card, it's something with the video transmission interference.
Can you try to go into the image transmission settings and choose custom and try different channels to see if it helps. It may need to come in for service.
What firmware are you on with the aircraft and RC?
If you try a different device does it do it?
Does it do it when close by and far away?
2016-4-22
Use props
Philj6970
lvl.3
Flight distance : 840663 ft
Australia
Offline

Geebax Posted at 2016-4-23 11:37
No, this has been seen many times before, it is the inability of the phone or tablet to process th ...

I would say this is correct.
The inability of the tablet or phone to keep up with the stream.
Need something with more muscle.
2016-4-22
Use props
patou72
Second Officer
Flight distance : 3316614 ft
Offline

Same here for me.

When i try to review my photos or videos with the Video downstream, i get this result very often (60-80%).
It doesn't affect the SD Card but is very embarrasing when you have a client on your side and you want to show him examples of what you're doing.

To Dji-Ken : No there's no difference of this problem when i change the distance. I cannot try the custom channel settings since i'm living in europe (would be a good idea if we could at least have the option to lower the transmission bitrate in a feature firmware release)!
2016-4-23
Use props
rodger
Captain
Flight distance : 15812070 ft
  • >>>
United States
Offline

Looks like a video feed issue. If it were in the camera the files would also include the lines.
2016-4-23
Use props
gasturbine59
lvl.1

United Kingdom
Offline

Philj6970 Posted at 2016-4-23 04:58
I would say this is correct.
The inability of the tablet or phone to keep up with the stream.
Need ...

Agreed,  my Android tablet running kitkat does exactly the same , but I borrowed an Iphone 5s and its all but perfect, so it needs loads of CPU power, just ordered the 8 inch Nvidea K1, which is a  graphics intensive tablet, hope it works ok, loads of people having this problem, very worrying.

OK I found an easy way to check if it's your tablet, when watching replay video and you get the digital rows and lines on the screen, just pause the video and watch it all clear up as the computer catches up!, so not a camera issue,


Actually, I have now tried 3 tablets and it makes no difference so not a CPU issue,  But if you notice that in the submitted videos the breakup is most apparent when drone on the  ground this is most probably an RF issue as the aerials are in the undercarriage legs?, it seems to improve when flying ?





2016-4-23
Use props
DJI-Tim
DJI team

Hong Kong
Offline

KeithS Posted at 2016-4-22 22:15
If have the same issue - multiple posts from multiple users (including myself) have been made with n ...

Keith,  what device  and software  are you using ?
2016-4-25
Use props
KeithS
lvl.3

Australia
Offline

DJI-Tim Posted at 2016-4-26 17:50
Keith,  what device  and software  are you using ?

Hi Tim,

Thanks for your contact.

I'm using a Samsung Note 4.  Tried with and without cases, with a variety of batteries and in a few locations.


2016-5-1
Use props
KeithS
lvl.3

Australia
Offline

DJI-Tim Posted at 2016-4-26 17:50
Keith,  what device  and software  are you using ?

Hi Tim,

Thanks for your contact.

I'm using a Samsung Note 4.  Tried with and without cases, with a variety of batteries and in a few locations.
2016-5-1
Use props
brickard
Banned

Offline

Tip: the author has been banned or deleted automatically shield
2016-5-1
Use props
Techlen
lvl.1

United States
Offline

I have the same problem but it only started after the latest Firmware update.  It is not interference as I live in the mountains with no towers or any interference and I have seen the same thing in town. I think it has to do with the Android app.  I don't see the problem from the SD card. I have talked to support and they requested I re-install the firmware update which didn't seem to help.  I am using the new Nvidia Shield tablet and never saw any problems until the last update. From the sounds of it I am thinking we will see a fix on the next round of updates. I would return my drone if it was on the SD card as well but it's only from the video feed.
Hope to see a fix soon!

2016-5-1
Use props
matthewrayhaine
lvl.2
Flight distance : 989160 ft
United States
Offline

I have it on a droid turbo 2
2016-5-1
Use props
DJI-Tim
DJI team

China
Offline

Techlen Posted at 2016-5-2 05:39
I have the same problem but it only started after the latest Firmware update.  It is not interferenc ...

Please pull the transmission quality down to 4mbps. If the issue still exists please try it out with IOS device and see if it happens again.
2016-5-2
Use props
arcaine25
lvl.2

United States
Offline

I have the same exact issue with artifacting in the live feed and my brand new P4 as well. Looks like the picture attached (the pic is from another forum and user with the EXACT same issue).
I have used a BRAND new Samsung Galaxy Tab A 9.7 and an iPad Mini 2, both of which are DEDICATED to my Phantom 3 4k, Phantom 3 Advanced and 4 (neither tablet does anything other than DJI Go App, and they stay off the internet unless it's A.) Updating the app / firmware or B.) connecting via WiFi to my P3 4k), and it has occured on both. I believe it's the new DJI Go App, as when it updated to 2.8 that is when I recall seeing it, but it could have existed in 2.7.2. Extremely frustrating. And the fact that it does NOT happen on my Phantom 3's  tells me that it's not my tablets.
Interference1.jpg
2016-5-3
Use props
arcaine25
lvl.2

United States
Offline

So did this thread just go silent? Anyone have any luck fixing it? Just an FYI... the Android version 2.8 Go App has an issue in the custom channel settings section, or at least mine does (verified on both Droid Turbo and Samsung Galaxy Tab) where you do not see the channel interference indicators, and choosing custom essentially doesn't work / work properly. This was both 2.7.2 AND 2.8.

Also, to those saying video interference. I believe that is ALSO false, as I fly my Phantom 3's in the EXACT same are and the EXACT same path with no issue. it'd be easy to say this was interference to someone that didn't have Multiple multirotors, or even multiple DJI multirotors, but I DO. I have a Phantom 3 Advanced, a Phantom 3 4K, and a Phantom 4. I also have several that I have custom built.

The ONLY one having this issue is the Phantom 4, and I tested it again last night with same results. I used iPad mini 2, Samsung Galaxy Tab a 9.7, Droid Turbo, and I borrowed my friends ipad air 2. All of which resulted in the same lines in the screen like the picture I posted, but I flew my Phantom 3's in the exact manner and area, no problem, no video issue whatsoever.

There needs to be an answer, as more and more people are posting this same issue, and I hope DJI is taking notice, because the more threads that go up on various forums, the worse their rep is going to get with this product. I do enjoy flying my Phantom 4, and I am not a "DJI basher", but this ignoring of the issue when there is a multitude of users experiencing this is not the answer. If I pay $1399 for a product, I expect it to work properly. I am VERY understanding when it comes to technology, I work in the IT sector, and am an IT Manager for a bank, so I understand technology can and does have issues that need worked out, I get it, but ignoring what people like myself find, and blaming something that just isn't so frustrates even the patient ones.

Please look into this further so I don't have to return this and get a competitors product.
2016-5-4
Use props
Aardvark
Captain
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline

I wonder how many of these problems are caused by faulty antenna ?

Just out of curiosity have you tried linking one of your P3 controllers to the P4 to eliminate the controller ?
2016-5-4
Use props
arcaine25
lvl.2

United States
Offline

Aardvark Posted at 2016-5-4 06:37
I wonder how many of these problems are caused by faulty antenna ?

Just out of curiosity have you t ...

I have not done so, and honestly it'snot something I necessarily WANT to do, but I suppose I could do it. I just don't want to screw up other stuff. I personally think it's a lightbridge issue, but truthfully, who knows. I can tell you this much, I don't recall seeing it when I first took flight, but after the firmware upgrade is when I noticed it. Now, it could have happened prior to the upgrade, and maybe I didn't notice it, but even if that is the case it got worse AFTER the upgrade to the newest firmware.
2016-5-4
Use props
Techlen
lvl.1

United States
Offline

I have tried everything. I am just going to wait for the next DJI GO app update. I really think it's just software as this started as soon as I updated the App. I will be watching this thread. Please update soon DJI!!!
2016-5-4
Use props
stefancachev
lvl.3
Flight distance : 5539019 ft
  • >>>
Bulgaria
Offline

Techlen Posted at 2016-5-4 16:45
I have tried everything. I am just going to wait for the next DJI GO app update. I really think it's ...

I have the same problem, but it starts after the last firmware update.
2016-5-4
Use props
stefancachev
lvl.3
Flight distance : 5539019 ft
  • >>>
Bulgaria
Offline

I have the same problem, but it starts after the last firmware update.
2016-5-4
Use props
connorschulte
lvl.4
Flight distance : 261030 ft
United States
Offline

Aardvark Posted at 2016-4-22 07:33
Just out of curiosity have you enabled USB debugging and set the USB protocol. My Nexus 7 (2013) had ...

I don't see why that would be an issue, as the phone has nothing to do with the actual video files saving to the SD card.
2016-5-4
Use props
connorschulte
lvl.4
Flight distance : 261030 ft
United States
Offline

KeithS Posted at 2016-4-22 09:15
If have the same issue - multiple posts from multiple users (including myself) have been made with n ...

Do you have the latest version of the DJI Go App? Your video looks a little different from my app.
2016-5-4
Use props
Aardvark
Captain
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline

connorschulte Posted at 2016-5-4 21:09
I don't see why that would be an issue, as the phone has nothing to do with the actual video files ...

It is the streamed video as displayed on the android device the OP is having problems with, he says quite clearly there is no problem when viewing files on SD card.

I had an android device with similar problem, the USB debugging and protocol change worked for me as it has for many android users.
2016-5-4
Use props
juliovincentyjr
lvl.3
Flight distance : 829908 ft
Offline

I'm having thesame problem. Note 4. Everything is current on the app, RC and AC. only started after the firmware upgrade.
2016-5-4
Use props
KeithS
lvl.3

Australia
Offline

I'd like to know how many people have this issue, havent yet been able to rectify it, and believe me I've tried everything.

It's even worse when taking a photo.  The breakup is terrible.

Next time I'm out flying and taking pic's I'll be screen recording the flight.

2016-5-5
Use props
arcaine25
lvl.2

United States
Offline

There are other forums discussing this same issue, and it's being said that DJI is "sweeping the issue under the rug" as it currently appears. Does that mean they may never address it? Probably not, but as of the current moment, it isn't being recognized as a flaw in either the unit or the app... I side with those that say it's the app, but then I have to ask myself "if it were the app, wouldn't it do it with the P3 as well?". But then of course it could be programming error with the P4 specifically.
2016-5-5
Use props
arcaine25
lvl.2

United States
Offline

I notice the "DJI-TIM" guy no longer is replying, and the more people that keep having the issue, the less they are responding. I did a test yesterday, with a brand new iPad pro, same issue. But the exact same setup, P3 Advanced, NO issue. Also, did a test with the other tablets and my P3 4K model, also no issue, but of course it uses a WiFi downlink instead of lightbridge.
2016-5-6
Use props
arcaine25
lvl.2

United States
Offline

apparently this is an officially "swept under the rug" issue then? we have hard proof that it's not just a "1 user" incident, and that more than one person is experiencing this issue, and in my case at the minimum it's happening across bot Android and iOS platoforms. some sort of update would be great, even if it's just as simple as "we're aware of the issue, and are working to resolve it". I would feel better about that then I would complete radio silence...

2016-5-11
Use props
alariii
lvl.2

Switzerland
Offline

Hi,

I get the same thing, even posted a video:


Still no ideas what could be causing this, because it's rather frequent for me. Also my equipment is brand new with 0 crashes and only soft landings.

Best,

Alari
2016-5-11
Use props
gasturbine59
lvl.1

United Kingdom
Offline

OK , I have further information regarding strange lines and pixelations etc,  according to my tests it is a radio signal strength issue, I have modified my controller for twin sma sockets and can attach any aerial of choice, I am using a 7 element beam aerial (yagi) very high gain and very directional !, if drone is close by, the aerial must be pointed away from it to prevent this problem, as soon as I point the aerial at the drone it goes into lines and pixelations!, this must be a simple case of RF overload, so the phantom 4 needs some kind of AGC (automatic gain control) to prevent this,  but knowing  this of course now I can use a workaround and avoid high RF intensisties., from people's comments, the phantom 3 does not suffer this problem, so schematics of the light bridge system are required to sus out what is happening.
2016-5-16
Use props
12Next >
Advanced
You need to log in before you can reply Login | Register now

Credit Rules